搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"Close All Tabs" ICON - how to prevent New Tab being created after close?

  • 5 回覆
  • 1 有這個問題
  • 141 次檢視
  • 最近回覆由 jendrew

more options

Hi

I have added the "Close All Tabs" ICON to my toolbar. (please see screenshot). I did this as I could not find a way to add "Close all Tabs to right, as a right click action". No worries, I like this ICON very much, maybe more as I am tired of right clicking all the time.


There is one 1 thing I wish to change before its perfect.


When I click on "Close All Tabs" ICON, fx,

1) correctly closes all my unpinned tabs. I like this

2) But then it adds a new tab. I dont want this -- How do I stop fx doing this step?

I always have 3-4 pinned tabs, so there is always at least 1 tab in existence.

Thankyou for your help.

附加的畫面擷圖

被選擇的解決方法

You can't close all normal tabs and only leave pinned tabs. Firefox will always create one normal tab automatically on the next start if you close all normal tabs before closing Firefox.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

What is the address of the unwanted tab? What add-on are you using? Have you asked it's support?

more options

hello - 1) appears to be no address when i click in the URL bar. Does show About>Blank when i click off 2) I do not believe I am using any add-on. I found the Close All Tabs icon, when I clicked "customize" icon at the top right. Thankyou

由 jendrew 於 修改

more options

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

選擇的解決方法

You can't close all normal tabs and only leave pinned tabs. Firefox will always create one normal tab automatically on the next start if you close all normal tabs before closing Firefox.

more options

fyi - the new tab, does created after i click "close all tab" icons, does not have the rectangles i have on my normal new tab page (e.g. the new tab shown on opening firefox). Not a biggy, and fyi.