X
點擊此處開啟此網站的行動版。

技術支援討論區

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

yahoo toolbar

已張貼

along with a lot of others lost my yahoo toolbar in windows 10 tried everything listed on this site but still can't load it any idea's?

along with a lot of others lost my yahoo toolbar in windows 10 tried everything listed on this site but still can't load it any idea's?

被選擇的解決方法

Is it listed in the Add-ons Manager as disabled?

Enter about:config into your Firefox address bar Click the I'll be careful button Find xpinstall.signatures.required in the list Right click the preference Select Toggle until the value is false

從原來的回覆中察看解決方案 2

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 5.1.41105.0
  • NPWLPG
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:43.0) Gecko/20100101 Firefox/43.0

更多資訊

FredMcD
  • Top 10 Contributor
4266 個解決方法 59816 個答案

選擇的解決方法

Is it listed in the Add-ons Manager as disabled?

Enter about:config into your Firefox address bar Click the I'll be careful button Find xpinstall.signatures.required in the list Right click the preference Select Toggle until the value is false

Is it listed in the Add-ons Manager as disabled? Enter '''about:config''' into your Firefox address bar Click the ''I'll be careful'' button Find '''xpinstall.signatures.required''' in the list Right click the preference Select Toggle until the value is false
jscher2000
  • Top 10 Contributor
8783 個解決方法 71835 個答案

Is it the version from Yahoo's own site or the Mozilla Add-ons site, which I think is more recent now:

https://addons.mozilla.org/firefox/addon/yahoo-toolbar/

The other day I saw several threads where users said they could enable Yahoo for their current session, but when they closed the last Firefox window and started Firefox again, the extension was disabled. If you check the Add-ons page, is that the pattern you're seeing? Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then check at the bottom of the list on the right side for a disabled Yahoo Toolbar extension and see whether you can enable it there.

Is it the version from Yahoo's own site or the Mozilla Add-ons site, which I think is more recent now: https://addons.mozilla.org/firefox/addon/yahoo-toolbar/ The other day I saw several threads where users said they could enable Yahoo for their current session, but when they closed the last Firefox window and started Firefox again, the extension was disabled. If you check the Add-ons page, is that the pattern you're seeing? Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then check at the bottom of the list on the right side for a disabled Yahoo Toolbar extension and see whether you can enable it there.

提出問題者

brill that works thanks

brill that works thanks
FredMcD
  • Top 10 Contributor
4266 個解決方法 59816 個答案

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
razzzy 0 個解決方法 1 個答案

Windows 10, Mac. Doesn't matter. Anytime the computer updates anything Yahoo Tool bar as an add-on goes away and you need to reinstall it.


Please fix! I love getting calls every day from my parents in another state asking where are their bookmarks!

Windows 10, Mac. Doesn't matter. Anytime the computer updates anything Yahoo Tool bar as an add-on goes away and you need to reinstall it. Please fix! I love getting calls every day from my parents in another state asking where are their bookmarks!
AliceWyman
  • Moderator
240 個解決方法 2597 個答案

razzzy said

Windows 10, Mac. Doesn't matter. Anytime the computer updates anything Yahoo Tool bar as an add-on goes away and you need to reinstall it. Please fix! I love getting calls every day from my parents in another state asking where are their bookmarks!

The Yahoo toolbar add-on becoming disabled in Firefox 43 is a known issue that Mozilla and Yahoo are working on. In this particular case you can follow the instructions for advanced users in the Add-on signing in Firefox article (toggle the xpinstall.signatures.required preference to false in the Firefox configuration Editor) but this is only a temporary solution which will no longer work in Firefox 44 future Firefox versions.

You are replying to a solved thread. If you need more help you'll need to ask your own question. See Forum rules and guidelines.

''razzzy [[#answer-822032|said]]'' <blockquote> Windows 10, Mac. Doesn't matter. Anytime the computer updates anything Yahoo Tool bar as an add-on goes away and you need to reinstall it. Please fix! I love getting calls every day from my parents in another state asking where are their bookmarks! </blockquote> The [https://addons.mozilla.org/firefox/addon/yahoo-toolbar/ Yahoo toolbar add-on] becoming disabled in Firefox 43 is a known issue that Mozilla and Yahoo are working on. In this particular case you can follow the instructions '''for advanced users''' in the [[Add-on signing in Firefox]] article (toggle the ''xpinstall.signatures.required'' preference to ''false'' in the [[Configuration Editor for Firefox|Firefox configuration Editor]]) but this is only a temporary solution which will no longer work in <s>Firefox 44</s> future Firefox versions. You are replying to a solved thread. If you need more help you'll need to ask your own question. See [[Forum rules and guidelines]].

由 AliceWyman 於 修改

AliceWyman
  • Moderator
240 個解決方法 2597 個答案

There's been an update to the Yahoo toolbar add-on that resolves the problem. If you have set the xpinstall.signatures.required preference to false in the Firefox Configuration Editor (about:config page) as a workaround, you can go back now and reset the preference back to true.

There's been an update to the [https://addons.mozilla.org/firefox/addon/yahoo-toolbar/ Yahoo toolbar add-on] that resolves the problem. If you have set the ''xpinstall.signatures.required'' preference to ''false'' in the [[Configuration Editor for Firefox|Firefox Configuration Editor]] (about:config page) as a workaround, you can go back now and reset the preference back to ''true''.