搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I upgraded to Firefox 4.2 to 4.3. It will no longer let me use Advanced SystemCare PRO and Kaspersky Password Manager & Kaspersky Protection & Bing search.

  • 1 回覆
  • 1 有這個問題
  • 9 次檢視
  • 最近回覆由 jscher2000

more options

These programs were working before I upgraded to version 4.3.

所有回覆 (1)

more options

If you check those toolbars on the Add-ons page, does it say they were disabled because they cannot be verified? I have attached an example of that kind of message (first screen shot). To check the Add-ons page, either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. The disabled ones are at the bottom of the list on the right side.

Until they are updated, you can make a global exception to the signing requirement; there's currently no way to only make an exception for specific extensions.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste xpin and pause while the list is filtered

(3) Double-click the xpinstall.signatures.required preference to switch it from true to false -- note that this is for Firefox 43 only

I have attached some screen shots illustrating the about:config page and the change you should see on the Add-ons page.