X
點擊此處開啟此網站的行動版。

技術支援討論區

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back?

已張貼

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back?

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back?

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

更多資訊

FredMcD
  • Top 10 Contributor
4254 個解決方法 59582 個答案

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. ----------------------- Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

提出問題者

Hi FredMcD,

How are you?

Thank you very much for answering my question and trying to solve out the issue.

When I have followed every single instruction you have provided, nothing has worked as it should be.

One thing worked:

When I start Firefox in Safe-mode by pressing shift key and clicking on firefox icon then it shows dotted lines around the clicked linkks at www.old-games.com

But when I exit safe-mode it does not work anymore???

As for some info: My OS is Windows 10 (English language version) 32GB rams i7 4th generation CPU 256mSATA SSD Harddisk Firefox (English) version 40.0.3 for Windows PC

I am attaching a screenshot of all add-ons.

Need further assistance.

Please help

Hi FredMcD, How are you? Thank you very much for answering my question and trying to solve out the issue. When I have followed every single instruction you have provided, nothing has worked as it should be. One thing worked: When I start Firefox in Safe-mode by pressing shift key and clicking on firefox icon then it shows dotted lines around the clicked linkks at www.old-games.com But when I exit safe-mode it does not work anymore??? As for some info: My OS is Windows 10 (English language version) 32GB rams i7 4th generation CPU 256mSATA SSD Harddisk Firefox (English) version 40.0.3 for Windows PC I am attaching a screenshot of all add-ons. Need further assistance. Please help

提出問題者

Hello again,

I have figured out that Deactivating Internet Download Manager (IDM) solves out dotted lines issue, but I need IDM to download from www.old-games.com so problem persists.

I have used revo uninstaller to wipe off both Firefox and IDM and installed it from scratch but problem still persists.

Any advice on how to solve out this issue will be welcome. Or any shot is worth too.

Thanks for your time.

Hello again, I have figured out that Deactivating Internet Download Manager (IDM) solves out dotted lines issue, but I need IDM to download from www.old-games.com so problem persists. I have used revo uninstaller to wipe off both Firefox and IDM and installed it from scratch but problem still persists. Any advice on how to solve out this issue will be welcome. Or any shot is worth too. Thanks for your time.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59582 個答案

Before going to www.old-games.com disable Internet Download Manager. Once you are done, enable it. If you want, you could set up a second user profile without IDM.

Contact both support sites.

Before going to www.old-games.com disable Internet Download Manager. Once you are done, enable it. If you want, you could set up a second user profile without IDM. Contact both support sites.

提出問題者

Hello again my friend,

Thanks for your early reply in the morning (I bet it will be early in the morning in USA), btw I am from Norway.

Excellent Advice "disable Internet Download Manager. Once you are done, enable it"

Why did I not think of it myself? :)

I am sorry I could not understand what you meant here: "you could set up a second user profile without IDM"???

Also both support sites: You mean old-games.com & IDM???

I already contacted www.old-games.com support and The gentleman there told me that they have not changed anything (as that was what I suspected) and that my browser setting could defensively play a roll.

I am waiting response from IDM C Service.

If you mean that I should contact Firefox support too, can you please provide me with an e-mail link where I can contacted them??? I thought that I contacted them when I wrote this article.

Anyway thanks a million for your help and willing to answer so early in the morning.

Have a beautiful day

Hello again my friend, Thanks for your early reply in the morning (I bet it will be early in the morning in USA), btw I am from Norway. Excellent Advice "disable Internet Download Manager. Once you are done, enable it" Why did I not think of it myself? :) I am sorry I could not understand what you meant here: "you could set up a second user profile without IDM"??? Also both support sites: You mean old-games.com & IDM??? I already contacted www.old-games.com support and The gentleman there told me that they have not changed anything (as that was what I suspected) and that my browser setting could defensively play a roll. I am waiting response from IDM C Service. If you mean that I should contact Firefox support too, can you please provide me with an e-mail link where I can contacted them??? I thought that I contacted them when I wrote this article. Anyway thanks a million for your help and willing to answer so early in the morning. Have a beautiful day
FredMcD
  • Top 10 Contributor
4254 個解決方法 59582 個答案

IDM = Internet Download Manager.

Each user has a user profile that Firefox sets up. Firefox also can create more than one profile for the same user.

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

IDM = Internet Download Manager. Each user has a user profile that Firefox sets up. Firefox also can create more than one profile for the same user. '''https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles'''

提出問題者

Hello my friend,

You said: "Contact both support sites"

What do you mean by both sites?

Thanks for your help

Hello my friend, You said: "Contact both support sites" What do you mean by both sites? Thanks for your help
FredMcD
  • Top 10 Contributor
4254 個解決方法 59582 個答案

Themevictory said

You said: "Contact both support sites"

What do you mean by both sites?
Internet Download Manager and http://www.old-games.com/
''Themevictory [[#answer-784054|said]]'' <blockquote> You said: "Contact both support sites"<br><br> What do you mean by both sites? </blockquote> Internet Download Manager and http://www.old-games.com/
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 個解決方法 40223 個答案

Does Firefox show any indication that hyperlink was clicked? The color of the hyperlink should change once the page is "visited". I believe that "dotted box" is an old feature which was disabled many Firefox versions in the past

There is this hidden pref in about:config - typed in the URL bar. layout.css.outline-style-auto.enabled - default is false

Double-click that pref to toggle it to true, then restart Firefox. See it that restores that "dotted box".

Does Firefox show any indication that hyperlink was clicked? The color of the hyperlink should change once the page is "visited". I believe that "dotted box" is an old feature which was disabled many Firefox versions in the past There is this hidden pref in '''about:config''' - ''typed in the URL bar''. '''layout.css.outline-style-auto.enabled''' - default is false Double-click that pref to toggle it to true, then restart Firefox. See it that restores that "dotted box".

提出問題者

@the-edmeister No that did not solve out the issue. Any other suggestions???

@ FredMcD looks like I have to contact www.old-games.com again

Thanks for clarification

@the-edmeister No that did not solve out the issue. Any other suggestions??? @ FredMcD looks like I have to contact www.old-games.com again Thanks for clarification

提出問題者

Hello my friends, I have written an email to the Gentle Man @ www.old-games.com Let's hope he can help us???

Thanks everybody

Hello my friends, I have written an email to the Gentle Man @ www.old-games.com Let's hope he can help us??? Thanks everybody
cor-el
  • Top 10 Contributor
  • Moderator
17521 個解決方法 158427 個答案

Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history). *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy > Firefox will: "Use custom settings for history" *Deselect: [ ] "Always use Private Browsing mode" ---- Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

提出問題者

Nothing seems to work although I have followed your instructions to the point. I am going to take a Nap as it's 22:20 here in Norway.

My best bet is Mr. XXXXXX from www.old-games.com may be able to fix this, probably by changing codes of site!!!

Let us hope that my confidence in him is not misplaced.

Have a good night /afternoon

Thanks for all your help

Nothing seems to work although I have followed your instructions to the point. I am going to take a Nap as it's 22:20 here in Norway. My best bet is Mr. XXXXXX from www.old-games.com may be able to fix this, probably by changing codes of site!!! Let us hope that my confidence in him is not misplaced. Have a good night /afternoon Thanks for all your help

由 Themevictory 於 修改

提出問題者

Nothing seems to work although I have followed your instructions to the point. I am going to take a Nap as it's 22:20 here in Norway.

My best bet is Mr. XXXXXX from www.old-games.com may be able to fix this, probably by changing codes of site!!!

Let us hope that my confidence in him is not misplaced.

Have a good night /afternoon

Thanks for all your help

Nothing seems to work although I have followed your instructions to the point. I am going to take a Nap as it's 22:20 here in Norway. My best bet is Mr. XXXXXX from www.old-games.com may be able to fix this, probably by changing codes of site!!! Let us hope that my confidence in him is not misplaced. Have a good night /afternoon Thanks for all your help

提出問題者

Hi, No the gentleman from old-games.com could not help either. Anybody else with any ideas? Thanks

Hi, No the gentleman from old-games.com could not help either. Anybody else with any ideas? Thanks
FredMcD
  • Top 10 Contributor
4254 個解決方法 59582 個答案

Have you tried to contact Internet Download Manager?

Get the latest full installer. There are 2 programs, Full and Light (not having everything, check it out) http://www.freedownloadmanager.org/download.htm

Have you tried to contact Internet Download Manager? Get the latest full installer. There are 2 programs, Full and Light (not having everything, check it out) http://www.freedownloadmanager.org/download.htm

提出問題者

Good morning FredMcD,

How are you today?

I have experienced same issue with free download manager as Internet Download Manager.

Sorry for delay but I was waiting 4 IDM email answer which I copy here:

I appreciate all help

Hello,

Please download and install this latest version of IDM over your current version: http://mirror2.internetdownloadmanager.com/idman623build21.exe?b=1&filename=idman623build21.exe

Please read this instruction: http://www.internetdownloadmanager.com/register/new_faq/bi4.html

Best regards,

Dave Saeger IDM Support Tonec Inc.

Good morning FredMcD, How are you today? I have experienced same issue with free download manager as Internet Download Manager. Sorry for delay but I was waiting 4 IDM email answer which I copy here: I appreciate all help Hello, Please download and install this latest version of IDM over your current version: http://mirror2.internetdownloadmanager.com/idman623build21.exe?b=1&filename=idman623build21.exe Please read this instruction: http://www.internetdownloadmanager.com/register/new_faq/bi4.html Best regards, Dave Saeger IDM Support Tonec Inc.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59582 個答案

I am well. How is the new install?

I am well. How is the new install?

提出問題者

Hello FredMcD,

This is the answer I sent to IDM customer service:

Hello Mr. Saeger,

I have download and installed IDM version 6.23.21, but I can not update firefox integration newest than 6.23.19 even I have fresh installed both firefox and IDM???

Please help

Hello FredMcD, This is the answer I sent to IDM customer service: Hello Mr. Saeger, I have download and installed IDM version 6.23.21, but I can not update firefox integration newest than 6.23.19 even I have fresh installed both firefox and IDM??? Please help

提出問題者

What that is coming from you think?

Thanks

What that is coming from you think? Thanks