搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox appears to be hacked

more options

every time i open a new tab it tries to open a web page called "mystartsearch.com". this address stays there for a couple of seconds before my Virus program "McAfee - website security" takes over and says Warning trouble ahead Whoa!

Are you sure you want to go there?

http://www.mystartsearch.com/newtab/?type=nt&t... may be risky to visit.

Why are you seeing this?

When we visited this site, we found it exhibited one or more risky behaviors. Accept the Risk Back

also every time when I am using a legit web page and click on a link to refresh the page I am on I get a toolbar above the web page open and say "Firefox prevented this page from automatically redirecting to another page. ALLOW X"

and another thing that happens is I get an error message everytime there is an update to firefox and the only way to update is to remove the current version and do a manual update. But unfortunately these errors continue to follow the updates. My AntiVirus software Mcafee says there are no viruses or threats on my pc but it is blocking suspicious incoming network connections from IP addresses 10.0.0.9, 10.0.0.121 , 204.79.197.200 , 125.56.183.54 and a few others, several times an hour every day

被選擇的解決方法

Hello, Go to about:config in your address bar. Accept the warning. Search for browser.newtabpage.enabled. Double click the result to set it to False. Then, search for browser.newtab.url. Right click it, and Select Modify. In the field that appears you can remove the link of your website. so that FF not opens "mystartsearch.com" Hope this solves your problem. if not, then send us your current extensions installed on firefox

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

These things sometimes change the names of the files they use, and often once someone has one piece of malware or adware, other things also manage to infiltrate the computer.

Scan with multiple and up to date tools. Relying on one piece of software such as McAfee is not always sufficient. Our general advice is in the article

Advice apparently on the problem you have is on this third party site

Please post back to say how you get on and what was found.

We may need to wait for the next update to sortout that part of your problem, but if you do have a continuing problem, please try to capture screenshots of any problems and messages.

more options

選擇的解決方法

Hello, Go to about:config in your address bar. Accept the warning. Search for browser.newtabpage.enabled. Double click the result to set it to False. Then, search for browser.newtab.url. Right click it, and Select Modify. In the field that appears you can remove the link of your website. so that FF not opens "mystartsearch.com" Hope this solves your problem. if not, then send us your current extensions installed on firefox

more options