搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not displaying numerous web sites properly. Twitter and LInked In, especially. Button labels missing, won't even display when mousing over.

more options

Very frustrating. For once IE is working better than firefox!?

Tried this: https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox -These instructions are inaccurate for 40.0.2 in several ways.

附加的畫面擷圖

被選擇的解決方法

Can you attach a screenshot that show a problematic website?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead. If you have a font installed that covers this Unicode range then you may see a real (CJK) character and not the little box with the CSS code.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

Can you attach a screenshot that show a problematic website?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead. If you have a font installed that covers this Unicode range then you may see a real (CJK) character and not the little box with the CSS code.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

more options

trine2bpatient said

Very frustrating. For once IE is working better than firefox!? Tried this: https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox -These instructions are inaccurate for 40.0.2 in several ways.

Thanks, cor-el! You are still rocking it... I sort of remember breaking this a while back when trying to fix intermittent variable monitor screen resolution. Just a passing comment- My laptop screen and monitor are different shapes. I wonder if Windows 10 would settle this.

Also looking forward to syncing firefox on computer and phone.

由 trine2bpatient 於 修改