X
點擊此處開啟此網站的行動版。

技術支援討論區

It seems I cannot use Sky Go even if I use Firefox. The only one that works is IE 11.

已張貼

I was using Google Chrome, but it seems they do not support Silverlight which Sky Go use. I was told that Firefox would work. It doesn't. The only one that works is Internet Explorer 11, which is very slooow. Why can't I use Firefox to view Sky Go?

I was using Google Chrome, but it seems they do not support Silverlight which Sky Go use. I was told that Firefox would work. It doesn't. The only one that works is Internet Explorer 11, which is very slooow. Why can't I use Firefox to view Sky Go?

被選擇的解決方法

Please post a public link for us to look at.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

從原來的回覆中察看解決方案 2

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Amazon MP3 Downloader Plugin 1.0.18
  • Plugin for Glance screen sharing service
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • Plug-in for detecting Nero Kwik Media.
  • Picasa plugin
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

更多資訊

FredMcD
  • Top 10 Contributor
4308 個解決方法 60504 個答案

Can you give us a public web address for us to look at?

And what do you mean by not working? Please be specific.

Can you give us a public web address for us to look at? And what do you mean by not working? Please be specific.

有幫助的回覆

My Sky homepage. If I want to watch cricket say, it come up with ' sky go unavailable at this present moment'. If I log on to my IE 11, sky go works Ok. I have the Silverlight add-on or plug-in whatever you call it. Still no joy in Firefox.

My Sky homepage. If I want to watch cricket say, it come up with ' sky go unavailable at this present moment'. If I log on to my IE 11, sky go works Ok. I have the Silverlight add-on or plug-in whatever you call it. Still no joy in Firefox.
FredMcD
  • Top 10 Contributor
4308 個解決方法 60504 個答案

選擇的解決方法

Please post a public link for us to look at.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Please post a public link for us to look at. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.