搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My contacts will not open in outlook.com

  • 9 回覆
  • 5 有這個問題
  • 155 次檢視
  • 最近回覆由 goodwitch

more options

When I click "people" in outlook.com I get this message:

-(

something went wrong A mailbox couldn't be found for johnnyg43@xxxxx.com. If the problem continues, contact your email admin.

X-ClientId: TG1C - YIQG - S0OJ - GUKMSDK31A X-OWA-Error: Microsoft.Exchange.Data.Storage.UserHasNoMailboxException X-OWA-Version: 15.1.93.16 X-FEServer: BN3PR09CA0040 X-BEServer: BN3PR09MB0372 Date: 2/24/2015 1:04:02 PM

由 Moses 於 修改

被選擇的解決方法

@SueWitch opening a private window in Firefox worked for me, thanks for the tip. Google Chrome incognito did not work.

從原來的回覆中察看解決方案 👍 0

所有回覆 (9)

more options

That is an issue with the web site. Contact their support.

more options

I tried that. No answers yet. No problems when I use 8.1 and IE.

more options

I can get the contact list to load using Google Chrome, I hate Chrome. But it will not load with Firefox even with Firefox in safe mode.

more options
more options

I have this same problem, except I get a white page, no message. Following a few threads on the outlook,com forum at Microsoft Community someone suggested opening a private window in Firefox. So I did that and was able to load the contact page at outlook.com.

But after doing that I am now unable to follow the link back to the community forum in a regular Firefox window. I had to open another private window to be able to get logged back into the community. This seems to me to be an outlook.com problem as others reporting the same problem have the problem with different browsers.

It works perfectly well for me with both Chrome and IE, for others Firefox works but either Chrome or IE does not.

more options

Think I solved this. I logged out of outlook.com in ALL my browsers. Logged in again using Firefox. Now I can load the contacts/people page in Firefox. 2 minutes before I did that I could not load the page in Firefox.

Hope this helps everyone.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so other will know.

more options

選擇的解決方法

@SueWitch opening a private window in Firefox worked for me, thanks for the tip. Google Chrome incognito did not work.

more options

FredMcD said

That was very good work. Well Done. Please flag your last post as Solved Problem so other will know.

Can't do that Fred, there is not a button to click for me as it was my own post. Someone else will have to click.

Sue