搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I get rid of skype info at end of outgoing emails when using firefox?

  • 3 回覆
  • 4 有這個問題
  • 1 次檢視
  • 最近回覆由 ladnert

more options

I've uninstalled all skype from my computer. I do not have skype add-on's in my firefox tools. But skype information/spam continues to be added to the end of my emails.

I've uninstalled all skype from my computer. I do not have skype add-on's in my firefox tools. But skype information/spam continues to be added to the end of my emails.

被選擇的解決方法

Found this solution somewhere else: I think I figured it out. In settings, email signature line, at least in yahoo, there is a plain and rich line, you need to open up both and delete everything in both. I found the skype malware hidden in the one that I did not even use to write my signature in.

Yay! Problem solved!

從原來的回覆中察看解決方案 👍 3

所有回覆 (3)

more options

Which mail service do you use? If it's Outlook, I think Microsoft owns Skype, so this might be something in your account settings now, whether to include your Skype contact number as part of your email signature. If it's some other site, you could double-check your signature to make sure it didn't get in there.

more options

I use Yahoo and this doesn't happen when I send emails while using Internet Explorer. Only happens when I am using Firefox, which I prefer. I made sure it is not part of my signature.

more options

選擇的解決方法

Found this solution somewhere else: I think I figured it out. In settings, email signature line, at least in yahoo, there is a plain and rich line, you need to open up both and delete everything in both. I found the skype malware hidden in the one that I did not even use to write my signature in.

Yay! Problem solved!