轉移至 Thunderbird

自 Apple Mail 轉移至 Thunderbird

Thunderbird 能匯入您的郵件和 OS X 通訊錄,但是無法匯入您的帳號設定。(目前匯入郵件和通訊錄僅在 Apple Mail 5.0 或更早版本有效)

匯入 Apple Mail 郵件

  1. 在選單列,開啟 工具 選單然後點擊 匯入,開啟匯入精靈。

    mac-toolsimport

  2. 選擇 郵件 然後點擊 下一步

    mac-importwizard

  3. 選擇 Apple Mail 然後點擊 下一步

    mac-importmail

  4. 您將會看到成功匯入資料夾的記錄檔,然後點擊 完成 以關閉匯入精靈。

    mac-mailimportedsuccess

您匯入的郵件將會顯示在本機郵件夾帳戶,稱為「匯入自 Apple Mail」的資料夾。
mac-whereimportedmail

匯入 OS X 通訊錄

Thunderbird 會讀取您的 OS X 通訊錄並顯示在 Thunderbird 通訊錄視窗!從選單列,開啟 視窗 選單然後點擊 通訊錄。您的 OS X 通訊錄會顯示在左側邊欄中。
mac-OSXaddressbook

若您想匯入至 Thunderbird 通訊錄中,只需要從 Mac Os X 通訊錄資料夾中拖拉至個人通訊錄。

提醒:您可以按住 command 鍵再按 A 全選所有項目。

自 Windows Mail 或 Windows Live Mail 轉移至 Thunderbird

Windows Mail 是 Windows Vista 預設的郵件客戶端。 Windows Live Mail 是搭載於 Windows Live 程式集的郵件客戶端。 這兩個客戶端程式將電子郵件儲存於 .eml 檔案格式裡。若要自 Windows Mail 或 Windows Live Mail 匯出郵件至 Thunderbird,您必需自 Windows 程式匯出郵件然後匯入至 Thunderbird 中。自 Windows Mail 或 Windows Live Mail 匯出連絡人至 Thunderbird 亦是類似的做法。

若要得知在 Windows Mail 或 Windows Live Mail 中電子郵件檔案的位置,請至 工具 | 選項 | 進階 | 維護 | 郵件檔資料夾

匯入 Windows Mail 郵件

匯入 Windows Mail(.eml 檔)至 Thunderbird 是透過第三方附加元件 ImportExport Tools。 下載 並安裝此附加元件,自 Windows Live Mail 轉移郵件至 Thunderbird。

  1. 自 Windows Mail 匯出您的郵件至 .eml 格式。
  2. 在 Thunderbird 中,前往 工具 | 匯入匯出 | 從目錄中匯入所有郵件 | 也從子目錄中匯入
  3. 前往 .eml 檔的目錄。Windows Live Mail 的預設位置是 C:\Users\<username>\AppData\Local\Microsoft\Windows Live Mail(或 \Windows Mail)。提醒:若要看到「App Data」這個目錄,您必需先變更目錄選項「顯示隱藏檔案、目錄和磁碟機」。
  4. 點擊 開啟。您的資料便會被匯入。

匯入 Windows Mail 通訊錄

若要匯入 Windows 通訊錄至 Thunderbird,您必需將連絡人匯出至文字檔(.csv 格式)然後匯入此檔案至 Thunderbird。請參閱在 Microsoft.com 上的 Import, export, or change the format for contacts 一文了解如何在 Windows 7 上匯出連絡人的步驟。

在建立需要的檔案之後,您可以使用 匯入 Outlook 2007 的連絡人的指引 的方式匯入您的連絡人。但是在第三步時,不要選擇 Outlook,改選 純文字檔案 (LDIF, .tab, .csv, .txt) 然後點選 下一步。在選擇通訊錄檔案的視窗中,在右下角的下拉式選單中選擇 逗號分隔檔案 (或 所有檔案),找到您剛建立的 .csv 檔,點選並開啟。

在匯入通訊錄視窗顯示之後,使用上移和下移鈕配對左方的通訊錄欄位和右方匯入的資料,然後取消勾選不想準入的項目。當完成之後,點擊確定。您的連絡人應該已匯入 Thunderbird 且可以在 Thunderbird 中使用。

注意,若你在匯入欄位時發生問題(像是在匯入通訊錄視窗中,所有資料都顯示在第一欄裡),這可能是由於匯出的 .csv 檔是不是用逗號,而是用分號或是其他方式分隔。這通常是因為 Windows 地區設定和 Thunderbird 的區域設定不匹配所造成的,舉例來說您使用英文版的 Windows 匯出 .csv 檔然後試著在非英文版的 Thunderbird 匯入。在此情形下,您應該在匯出 .csv 檔前確定區域設定中的分隔符合吻合,或是您可以使用文字編輯器編輯已匯出的 .csv 檔,使用逗號取代所有的分號(反之亦然),然後重試匯入的步驟。


自 Outlook 2007 轉移至 Thunderbird

以下描述如何自 Outlook 2007 匯入郵件和連絡人。

匯入 Outlook 2007 郵件

若要自 Outlook 匯入郵件至 Thunderbird,Outlook 必需是預設郵件客戶端程式。

1. 在 Thunderbird 中,前往 工具 | 匯入...
2. 選擇郵件然後點擊 下一步

1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-2.png

3. 選擇 Outlook 然後點擊 下一步 開始匯入流程。

1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-1.png

4. 匯入精靈會處理郵件並顯示結果。點擊 完成

1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-3.png

郵件會儲存在 本機郵件匣 目錄中的 匯入自 Outlook Import 資料夾裡。

1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-4.png

匯入 Outlook 2007 連絡人/通訊錄

1. 在 Thunderbird 中,前往 工具 | 匯入...。 2. 選擇通訊錄然後點擊 下一步

1e78f7f724ed9295cabef9d653f02e6b-1280177119-49-1.png

3. 選擇 Outlook 然後點擊 下一步

1e78f7f724ed9295cabef9d653f02e6b-1280177119-49-2.png

4. 等待匯入結束然後點擊 完成

1e78f7f724ed9295cabef9d653f02e6b-1280177119-49-3.png

匯入 PST 檔

Thunderbird 無法匯入單獨的 PST 檔。自 Outlook 匯入郵件僅能從 Outlook 程式,無法從 PST 檔。若您要轉移至 Thuderbird 且接下來無法使用 Outlook,那您必需在還能使用 Outlook 時將所有已存的 PST 備份檔轉移到同台電腦中的 Thunderbird。

自 Evolution 轉移至 Thunderbird

以下描述如何自 Evolution 匯入郵件和連絡人。

匯入 Evolution 郵件

Thunderbird 和 Evolution 使用相同檔案格式(稱為 mbox)來儲存郵件,因此手動匯入並不困難。

  1. 開啟 Nautilus。
  2. 開啟 Evolution 儲存郵件的所在位置 ~/.local/share/evolution/mail/local
  3. 複製所有檔案(像是 收件匣, 寄件匣等等)到 Thunderbird 儲存郵件的位置(像是 ~/.thunderbird/uk41lql0.default/Mail/Local Folders,您必需將 uk41lql0.default 換成您本機的設定)。
  4. 執行 Thunderbird 並檢查所有郵件是否皆已成功匯入。

匯入 Evolution 連絡人

  1. 開啟 Evolution 通訊錄,在通訊錄上按右鍵並選擇:儲存為 vcard... 以匯出至 vCard 檔案格式。
  2. 匯入此檔案至 Thunderbird:
    1. 在 Thunderbird 3 和 3.1,您必需安裝 MoreFunctionForAddressBook 擴充套件才能匯入 vCard 檔。安裝完成之後,開啟通訊錄視窗,在項目區上按右鍵然後選擇匯入 vCard/vcf。選擇您剛才儲存的 .vcf 檔。
    2. 在 Thunderbird 5 或更新版本,開啟 工具 | 匯入... 選單,選擇 通訊錄 接著選擇 vCard 檔案 ( *.vcf) 然後選擇您的連絡人檔案。


自網頁版的郵件程式轉移至 Thunderbird

若您使用由網路服務供應商(ISP)提供的網頁版程式存取您的郵件,您可能只需要設定您的帳號資訊便可轉移至 Thunderbird。請參閱 手動帳號設定 以了解指引。此外,請參閱 ISP Configuration Settings 了解各別 ISP 的指引。

一但您在 Thunderbird 中設定好您的帳號,您應該可以存取您的郵件(收件和寄件)。不過,您的通訊錄(連絡人)、郵件篩選條件和其他設定不會自動轉移到 Thunderbird 中。

有些網頁版的程式能讓您匯出連絡人至文字或逗號分隔的格式。更多資訊,請檢視 ISP 的文件。若要匯入連絡人至 Thunderbird,選擇 工具 | 匯入... 然著依照螢幕上的指示進行。


參見

 

這篇文章有幫助嗎? 請稍候...

這些人們幫忙撰寫了這篇文章: EricTsai。您也可以幫忙 - 看看要怎麼作