搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

I am having Firefox 35.0 but my home page is not showing google calendar chosen from google gadgets.

  • 2 个回答
  • 2 人有此问题
  • 14 次查看
  • 最后回复者为 cor-el

more options

Hi there!

For last few months I have made my customized home page which contains JavaScript to show current date, day & time. I was also having Google calendar from Google Gadgets to show the current month in my customized home page. But from last 4-5 months every thing else Google Calendar is showing fine. The part where i have put source code about Google calendar is showing "LOADING CALENDAR". but calender is not shown in my default customized home page. I am hereby attaching the my home page for more details.

Thanks in advance.

Regards, Akhilesh Jain

Hi there! For last few months I have made my customized home page which contains JavaScript to show current date, day & time. I was also having Google calendar from Google Gadgets to show the current month in my customized home page. But from last 4-5 months every thing else Google Calendar is showing fine. The part where i have put source code about Google calendar is showing "LOADING CALENDAR". but calender is not shown in my default customized home page. I am hereby attaching the my home page for more details. Thanks in advance. Regards, Akhilesh Jain

所有回复 (2)

more options
more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window