搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

firefox won't load certain pages

  • 1 个回答
  • 1 人有此问题
  • 12 次查看
  • 最后回复者为 FredMcD

more options

My Firefox browser has not been able to load certain web pages for over a few months now. The web pages that it wont load involve my college information portal website where i have to access my class information, my college email, and various credit card sites and banking sites. I have tried deleting cookies/ emptying the cache, installing multiple plug-ins/add ons and nothing has seemed to work so far. When it attempts to load one of those pages, the screen it just all white and there is no movement of the loading bar or anything of that matter. If anyone can help me solve this problem it would be greatly appreciated.

My Firefox browser has not been able to load certain web pages for over a few months now. The web pages that it wont load involve my college information portal website where i have to access my class information, my college email, and various credit card sites and banking sites. I have tried deleting cookies/ emptying the cache, installing multiple plug-ins/add ons and nothing has seemed to work so far. When it attempts to load one of those pages, the screen it just all white and there is no movement of the loading bar or anything of that matter. If anyone can help me solve this problem it would be greatly appreciated.

所有回复 (1)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.