显示带有此标签的问题: 显示所有问题

Submitting crash reports by email or another way

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the f… (了解更多)

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the forward proxy; that is for the web server. Therefore the crash reports so not get submitted. There is an error message: "There was a problem submitting your report." Is there another way to submit them?

Wastrel

询问者 wastrelway 于 4 分钟前

Gmail commands won't load, constant error messages

Since September 23, 2022, I can't send mail in Gmail, add attachments to email, print email. I get constant error messages: "oops, the system has encountered a problem...… (了解更多)

Since September 23, 2022, I can't send mail in Gmail, add attachments to email, print email. I get constant error messages: "oops, the system has encountered a problem...error #2001 (or #2003 and occasionally other numbers.) "The conversation you requested is not available." "Check your connections."

Meantime, all other internet functions work fine: other sites open immediately and commands are followed instantly. This problem seems specific to Gmail and Google, which is also now periodically unresponsive. (But YouTube works fine.)

I have bypassed Firefox cache. I have cleared cache. I have downloaded and reinstalled Firefox. I have done a 'netsh winsock reset'.

I have downloaded Chrome, which I dislike -- and found that I have most of the same Gmail problems there.

Nothing has resolved this issue, which came out of the blue. I'm at my wits' end!

My OS is Windows 10 and I have a wired Ethernet connection to Verizon FIOS.

Help, please!

询问者 lynn.brenner.nyc 于 33 分钟前

DNS over HTTPS cert

for some reason bitdefender keeps producing this with dns over https enabled on firefox 105.0.1. If I browse that url on a machine without bitdefender is throws an error… (了解更多)

for some reason bitdefender keeps producing this with dns over https enabled on firefox 105.0.1. If I browse that url on a machine without bitdefender is throws an error too about the cert.

firefox.exe attempted to establish a connection relying on an untrusted certificate to mozilla.cloudflare-dns.com. We blocked the connection to keep your data safe since untrusted certificates are issued by unrecognized Certificate Authorities.

I can add an exception but the cert on this size seems to be invalid. Any ideas?

询问者 passand 于 3 小时前

最后回复者 passand 于 3 小时前

SSL_ERROR_RX_UNEXPECTED_SERVER_KEY_EXCH

When I try to log onto Https.match.com, I get this error message Secure Connection Failed An error occurred during a connection to www.match.com. SSL received an unexpect… (了解更多)

When I try to log onto Https.match.com, I get this error message

Secure Connection Failed

An error occurred during a connection to www.match.com. SSL received an unexpected Server Key Exchange handshake message.

Error code: SSL_ERROR_RX_UNEXPECTED_SERVER_KEY_EXCH

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Can anybody tell me how to fix this error message, so I can get to match.com?

询问者 aferenczjr 于 4 小时前

Fiverr.com no longer works properly.

Since the lastest "update", (version 105.0.1) I can no longer access my messages inboxes on Fiverr.com. I get a drop-down message telling me that the website is slowing … (了解更多)

Since the lastest "update", (version 105.0.1) I can no longer access my messages inboxes on Fiverr.com. I get a drop-down message telling me that the website is slowing the browser and advising me to stop the page. Are you kidding me?! I'm TRYING to get some WORK done here! If I can't do it with Firefox, then I'll just have to quit using Firefox (again!) until you fix what you broke. You are interfering with my LIVELIHOOD here and I'm not having it!

询问者 thomasrose17 于 4 小时前

Firefox not displaying anything, not opening any pages, reinstall does not help

I was getting an unspecified bug with Mozilla VPN that wouldn't let me launch it, update it, or sign out of it. I decided to uninstall and reinstall it. Uninstalling the… (了解更多)

I was getting an unspecified bug with Mozilla VPN that wouldn't let me launch it, update it, or sign out of it. I decided to uninstall and reinstall it. Uninstalling the VPN required me to close out of Firefox. I did so. When I relaunched it after the uninstall so I could go download the new VPN files, Firefox was still displaying the tab titles but nothing else, not even the urls of the pages. The entire browser was completely blank except for the tabs. No other pages are accessible either. I tried restarting the computer. It didn't work. I tried uninstalling Firefox, restarting the computer, and reinstalling Firefox. It didn't work. I tried a clean reinstall where I deleted every scrap of leftover data I could find. It didn't work. I got a VCRUNTIME140_1.DLL error during an install attempt, which I attempted to fix by updating Visual Studio as outlined here https://support.mozilla.org/en-US/questions/1352013 and that didn't fix it either.

询问者 emma.elizabeth.crisp 于 5 小时前

最后回复者 emma.elizabeth.crisp 于 4 小时前

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (了解更多)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

询问者 OdeonFF 于 6 天前

最后回复者 OdeonFF 于 5 小时前

FFv105 crashes on web.whatsapp.com

Hi amazing FF folks, FFv105 crashes on web.whatsapp.com Did work on previous version v103 and v104.2 Hope it is an easy fix. Thx a million :) … (了解更多)

Hi amazing FF folks,

FFv105 crashes on web.whatsapp.com Did work on previous version v103 and v104.2

Hope it is an easy fix. Thx a million :)

询问者 spdgnzls 于 4 天前

最后回复者 spdgnzls 于 1 天前

Acronis reported that Firefox browser was infected with ransomware - Now FF will not launch - No permissions

Hi all, On 19 Sept 2022, upon booting my Macbook Pro, Acronis popped up a message to advise that Firefox was infected with ransomware. It listed the files and asked if I… (了解更多)

Hi all,

On 19 Sept 2022, upon booting my Macbook Pro, Acronis popped up a message to advise that Firefox was infected with ransomware. It listed the files and asked if I wanted to delete or quarantine the files. I elected to quarantine them so that I could investigate the claim/issue. Acronis reported that the files were now quarantined. From that point on, I could not launch Firefox. I deleted the app, and downloaded the latest FF from Mozilla and installed it. When I attempt to launch it, a popup states that I do not have the required permission to launch the app. (see image) I have checked Acronis and have taken a screen shot of the problem files (see image). In an effort to clear the Macbook Pro of any residual issues, I ran a full scan with CleanMyMac X MAS, and cleared all caches and redundant files. This ran and reported the job done and zero malware found. Kaspersky Total also reports no malware found. I downloaded the current Mac release of FF again and installed it, but still cannot launch it because I don’t have the relevant permissions. The app properties have been checked and as Admin, I have all relevant permissions. However I still cannot launch FF browser. Any advice/recommendations would be welcome, as Firefox is my main browser, after Safari.

询问者 r.oberin 于 10 小时前

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (了解更多)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

询问者 David_H23 于 3 天前

最后回复者 David_H23 于 11 小时前

Firefox 105.0.1 (64-bit) running on Windows 10 Enterprise N LTSC 21H2 private window very slow loading

Hello to all. I have a wired problem with the loading of the same local development website in Firefox and Firefox private window browsing, the same local development web… (了解更多)

Hello to all.

I have a wired problem with the loading of the same local development website in Firefox and Firefox private window browsing, the same local development website is loaded very slow in private window browsing.

I have uninstalled Firefox completely and started with fresh install without any add-ons or themes, all the things are default.

Please check out this screen capture with the problem https://imgur.com/a/cigSamd

Can this be just a rendering issue as the network metrics are the same?

Thank you

询问者 starlays 于 20 小时前

Viewing the YouTube screen.

Been using Firefox for some years with no probs, and I view YouTube videos constantly. But recently been getting a left to right twitch on the YouTube screen, and it seem… (了解更多)

Been using Firefox for some years with no probs, and I view YouTube videos constantly. But recently been getting a left to right twitch on the YouTube screen, and it seem after I've viewed a video --- very weird! Don't get the same problem with Chrome, but I'd rather continue using Firefox. Can I fix this?

I noticed on your introduction to this screen you state:- "Be descriptive. Saying “playing video on YouTube is always choppy” will help us understand the issue..." Do I have the same problem?

Thanks

询问者 john.anderson1018 于 1 天前

Trying to connect to Synology DSM, unable to connect with Firefox, but works fine in Chrome or Edge

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.n… (了解更多)

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.nn:ppppp) and remotely across Internet (https://subdomain.domain:yyyyy). With Firefox I can access my NAS locally but not remotely. While this works fine with Chrome or Edge.

As my issue looks like another one on your support site ("Page won't load in Firefox, but works fine in any other browser", opened 7/1/21, 3:39AM), I applied part of the proposed solution: run Firefox in troubleshooting mode, cleared history, cookies, cache; did a refresh; removed then reinstalled Firefox, created a brand new profile. Without success.

Would you please have some ideas to help me? Thanks and regards Matteo

If the following can help: - My laptop: Dell Latitude 5431, CPU 12th Gen Intel(R) Core(TM) i5-1250P 1.70 GHz; RAM 16Gb - Windows 11 Professional, 22H2 build 22621.521 - Firefox 105.0.1 (64bits)

询问者 matteo.rossi 于 1 天前

Problems opening web pags since update

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem fo… (了解更多)

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem for that site, but not for any others I subsequently try to open. I'm spending my whole day switching Firefox off and on again.

询问者 Tommo 于 1 天前

Firefox shrinks page when trying to print label (since uptdate to 102.3.0esr)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny … (了解更多)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny part of the page when I go to print it. (See screenshots of what it looks like prior to going to the print dialogue and then when I actually go to print it). I've checked various settings suggested on previous posts that sound like the same problem but none of these work (Scaling, shrink, printer margins, clearing the cache etc.). If I choose a different printer and select A4 paper, the data looks to be the correct size (i.e. set for a 2x1 label), albeit on a much larger page.

I downloaded Chrome and I can get it to display and print ok from there. I just don't know what's happened in Firefox. Also, it's not just my system - one of my colleagues had a problem with a standard release. We changed him to the esr version (prior to the 102.3.0 update) and it worked ok then. Obviously something has happened in this update. Any help would be appreciated.

询问者 dnm1978 于 1 天前

error after firefox update

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the … (了解更多)

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the attachment. All 3 were working fine before the update and after the update the systems keeps on getting this message on opening Firefox. I have tried refreshing firefox and all the usual troubleshooting but nothing works. Any ideas please ?

询问者 shano223 于 1 天前

Firefox and other browsers PR Connection Reset Error

So i will describe exactly what ive done up until now. Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The … (了解更多)

So i will describe exactly what ive done up until now.

Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The reason this is relevant i think is i havent logged into this place for a good month or two, roughly 10-20 seconds afterwards, every tab in my entire firefox browser got the PR_CONNECT_RESET_ERROR error, No matter which website i go to, even google, my email, youtube, anything and everything gives me the error, So the troubleshooting steps i have done from then - Cleared cache and cookies several times - Restarted both PC and router & manually reconnected the cables on both ends - I did the Cmd Command winsock reset & restarted the PC - Full reinstall of firefox in its entirety - Disabled entire kaspersky firewall & additional security - Disabled windows defender firewall aswell - Disabled VPN services on my system and within the browser

After trying all these things i gave up on firefox and decided to download chrome and try this, chrome worked!, And then i imported my bookmarks and such ( i work from home so thats vital), And after importing them i began jumping through sites to make sure everything was working and it was, then i began logging into my pages again like email, google , youtube, work stuff etc, and eventually the gitlab account aswell.. and then, another 10 seconds late it immediately stopped working on google chrome, all tabs claim to have no internet and stick me with the ERR CONNECTION CLOSED error, Once again i preformed the same troubleshooting steps but nothing came of it. So both firefox and chrome are bricked and refuse to work.

Im currently using microsoft edge to write this and im afraid to touch anything here or login to anything incase it also breaks.

Shortly after chrome gave up the game, i tried to do a full reinstall of firefox, again did not work, i then tried to do a reinstall of chrome, and the chrome installer now claimed i had no internet, whilst i was on call in discord and using other programs with internet. so chrome refused to install, I then managed to install the chrome 'standalone' which doesnt require internet and it worked, i did not import anything this time and just browsed around, and shortly after, once again, without logging into anything, it gives me the same error, and now even if i reinstall the standalone chrome, it refuses to work, once its broke its broke for good.

Im completely at a loss here i feel like ive been hacked or something because it works then suddenly its broke forever, ive been reading up that it may be something on my PC cutting the connection to everything but i really am clueless on what it could be, this was the first time i used my PC today, i didnt have any driver or windows updates, if anyone can provide literally any context or help here it would be greatly appreciated, im not one to make support tickets because i usually research until i fix it, but im out of options

Thank you!

询问者 Marc-ladzee 于 1 天前

最后回复者 Marc-ladzee 于 1 天前

Minimizing Firefox windows sometimes will not open on click on the taskbar and windows error sound will play.

This has started to day, I'm running it on Windows 11 and if I minimize a windows sometimes I am unable to reopen from the taskbar, I would see the browser window flash f… (了解更多)

This has started to day, I'm running it on Windows 11 and if I minimize a windows sometimes I am unable to reopen from the taskbar, I would see the browser window flash for 1 second and then a window error bell sound will play, but there is no error message. The only way I can get back that window is to right click the icon in the taskbar and click Restore on the rightclick pane. I would have to do this everytime this happens.

I don't know what caused this, it was fine most of the day and just started late afternoon. Anyone have a clue to the root of this issue and what's your advice?

询问者 Marcy Joel 于 1 天前