Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

google maps do not display

  • 3 tontu
  • 41 am na jafe-jafe bii
  • 23 views
  • i mujjee tontu mooy lccwebmaster

more options

Through many versions of FF, several things have not worked. They include: - Google maps (the page loads, the map does not) - Google search images - a more recent problem - some photo slideshows, such as pbase.com The web pages do work correctly, but these images in them do not. They work on another computer with the same operating system, but I cannot see what is set differently with this one.

All Replies (3)

more options

Your More system details list show that you have set the pref dom.disable_image_src_set to true.
You need to reset that pref to the default false

See:

more options

THANKS!!! That solved all 3 problems that I listed, and probably many more. I have no idea of how/why I set it that way, but this has been going on for a long time.

more options

Hi there, I still having the problem with this even after doing what you said. What can I do? In all my pc or mac having the latest Firefox Mozilla I cant see right the google maps it looks like nothing is there (my dots of market) at my website of www.salobregolfvillas.com and is big issue because We have this in all list of villas and also a lot of language. So I will very thankfull for your help.