Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

Running Firefox 63.0 on Macintosh with Bitdefender

Running Firefox 63.0 on my Mac OS 10.10.5. Have Bitdefender installed. Receiving "Your connection is not secure" when trying to get to most web sites. I found instruction… (xem thêm)

Running Firefox 63.0 on my Mac OS 10.10.5. Have Bitdefender installed. Receiving "Your connection is not secure" when trying to get to most web sites. I found instructions on Scan SSL feature when using Windows, but cannot find instructions for Mac. Nor can I figure out how or where to turn on or off Scan SSL. How can I correct this so I can use Firefox with Bitdefender?

Asked by extendsim 1 năm trước

Answered by jscher2000 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox has stopped saving passwords

In Settings the box for saving logins and passwords is checked. Still the program refuses to save my passwords. What can I do? Are other settings disabling the save passw… (xem thêm)

In Settings the box for saving logins and passwords is checked. Still the program refuses to save my passwords.

What can I do? Are other settings disabling the save passwords feature?

//

Asked by Stringence 1 năm trước

Answered by FredMcD 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

unread emails in Firefox do not display senders names but read messages do show sender's name

Emails used to display the sender's names but stopped displaying sender's name, happens in all email accounts viewed in Firefox. Once the emails are marked as Unread, the… (xem thêm)

Emails used to display the sender's names but stopped displaying sender's name, happens in all email accounts viewed in Firefox. Once the emails are marked as Unread, the names are displayed as should be. Have cleared cookies and searched preferences for something to change. Mac OS 10.10.5, Firefox 63.0.

Asked by Dana 1 năm trước

Answered by Dana 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox loads other websites but not http://iopscience.iop.org/

Safari does. I've read a bunch of the articles about fixing problems, but feel I'm just going round 'n' round in circles. No. Clearing cache and cookies does *not* fix th… (xem thêm)

Safari does. I've read a bunch of the articles about fixing problems, but feel I'm just going round 'n' round in circles. No. Clearing cache and cookies does *not* fix the problem. What have I not looked at? What am I doing wrong? Can you tell that I'm really really frustrated? Yup

Asked by dabell 1 năm trước

Answered by alan_r 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Am going to reformat my laptop, need assistance with settings

I am going to reformat my laptop, my dilemma is the Firefox settings and speed-dial. I have an add on - "FVD Speed-dial" with loads of pages. Is there a similar way of… (xem thêm)

I am going to reformat my laptop, my dilemma is the Firefox settings and speed-dial. I have an add on - "FVD Speed-dial" with loads of pages. Is there a similar way of transferring this speed-dial as with Thunderbird? I used that method with success when building my wife's new laptop. Looking forward to your help Many thanks

Asked by EJohnDavies 1 năm trước

Answered by FredMcD 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

After last update firefox 64 the addon ''Ultrawidey'' on youtube do not working anymore on automaticaly mode. On firefox 63.0.3 was working. Can u tell me why?

After last update firefox 64 the addon Ultrawidey;; do not working automaticaly on fullscreen on youtube! , This addon was streching 16;9 content to 21:9 contect screen a… (xem thêm)

After last update firefox 64 the addon Ultrawidey;; do not working automaticaly on fullscreen on youtube! , This addon was streching 16;9 content to 21:9 contect screen automaticaly. Also the function on addon Z key not working, only her X key is working , but i have to press X evrytime to get rid off blackbars now!! So I downgrade to Firefox 63.0.3, now automaticaly strech screen to 21:9 working again!! and addon function Z key working again on youtube . Can u tell me why?

Asked by Dan 1 năm trước

Answered by Dan 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox 65 cannot log into bing.com, redirect to login.live.com fails also

I can go to https://account.microsoft.com and log in successfully and visit other Microsoft sites like outlook.com. However, when I go to bing.com it shows "Sign in" and… (xem thêm)

I can go to https://account.microsoft.com and log in successfully and visit other Microsoft sites like outlook.com. However, when I go to bing.com it shows "Sign in" and when clicked I am briefly taken to login.live.com and then back to bing.com without actually being logged in. I have tried restarting with add-ons disabled, content blocking setting is at Standard. I have cleared cookies/web data and tried adding both URLs to Exceptions Cookies and Site Data. However, nothing seems to work.

Asked by Bjorn8 1 năm trước

Answered by Bjorn8 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox screenshots suddenly stopped downloading my shots

Hello, Suddenly, when using the screenshots tool, it doesn't save save my shot when I screenshot it and click on the "Download" button anymore. Nothing happens and I can'… (xem thêm)

Hello,

Suddenly, when using the screenshots tool, it doesn't save save my shot when I screenshot it and click on the "Download" button anymore.

Nothing happens and I can't see anymore that blue down arrow beside the URL bar.

Asked by Hesham_3del 1 năm trước

Answered by cor-el 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Lost settings for most addons after system crash

I had a system crash, probably with Firefox opened. After restarting PC and starting Firefox, most of the addons I have had lost all of their settings and were reset to d… (xem thêm)

I had a system crash, probably with Firefox opened.

After restarting PC and starting Firefox, most of the addons I have had lost all of their settings and were reset to default - Tampermonkey lost all the scripts I had installed, uBlock lost all settings and rules, etc. Weirdly some extensions kept portions of their settings, like TreeTabs saved tree structure despite also getting reset to default.

Additionally Firefox also got its own settings reset to default, while the tabs from my session and bookmarks were saved.

Is there any way to recover addon and Firefox settings, is there any backup of them?

Asked by Shajirr 1 năm trước

Answered by Shajirr 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I've gone over to Chrome

Firefox has gotten worse and worse. I updated FF and can't view all of my Facebook pages because I need to activate Javascript but FF doesn't allow it, making FB useless… (xem thêm)

Firefox has gotten worse and worse. I updated FF and can't view all of my Facebook pages because I need to activate Javascript but FF doesn't allow it, making FB useless on Firefox. What a waste!

John

Asked by squonk 1 năm trước

Answered by cor-el 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

My adds on are back but are not showing or available

I lost access to add-ons like others. I updated FF and they showed up for one evening. Now, they are not showing up at the top right of my browser window. I tried to add … (xem thêm)

I lost access to add-ons like others. I updated FF and they showed up for one evening. Now, they are not showing up at the top right of my browser window. I tried to add a pic but could not - the Browse button accepted the pic but then just spun. I tried that 2 times.

Asked by deckerspence 1 năm trước

Answered by FredMcD 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Add-Ons get removed frequently then reappear automatically after some time

Hello, I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't su… (xem thêm)

Hello,

I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't supported anymore' appears. Then I go to the addons website and I see that the same add-ons are already added and just 'remove' option appears for the same add-ons.

But then when I go to my add-ons list, the same addons don't appear. After a day or restarting browser/PC, the addons then automatically appear. This time it's been a day, and I don't remember all of my old-addons. But the addons aren't appearing and it's really been a very annoying issue.

Any help on it?

Asked by Scarletti19 1 năm trước

Answered by FredMcD 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Any form in my Firefox (in two different PCs doesn't accept letter q (lowercase)

I have two Windows 10 PC with Firefox. Since several weeks in forms like gmail compose or facebook messenger or hotmail both sujbect and message, I cannot type the letter… (xem thêm)

I have two Windows 10 PC with Firefox.

Since several weeks in forms like gmail compose or facebook messenger or hotmail both sujbect and message, I cannot type the letter q in lowercase.

Fine typing Q but no q

I tried to find any solution to this but no results. I found a similar topic here with letter Q instead. I followed the steps but no luck as well. (Cannot type letter Q (weird bug!))

The issue is simple, typing q doesn't type anything. I can paste the Q from clipboard and works fine (this how I survived)

I have Spanish (Mexico) language and Latin American keyboard by default. Tried with the standard English (US) and US international keyboard with the same behavior .

Any help is appreciated.

Asked by aouton 1 năm trước

Answered by jscher2000 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

"a" key shortcut

Whenever I want to search something or type anything in Firefox it will automatically click what ever my cursor is over. This only happens when I press the A key though. … (xem thêm)

Whenever I want to search something or type anything in Firefox it will automatically click what ever my cursor is over. This only happens when I press the A key though. I've tested it and it only happens on Firefox, and it doesn't matter what it is that the cursor is hovering over, as long as I press the A key it will register as a click. Is there a way to disable this as It's incredibly frustrating when I'm trying to search something and I end up "clicking" some random Youtube video or link.

Asked by Tedresell 1 năm trước

Answered by Wesley Branton 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (xem thêm)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 12 tháng trước

Answered by FredMcD 12 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Onetab saved items gone after firefox update

A couple of Firefox updates ago, I lost everything I had saved in OneTab. I didn't export or otherwise save partly because they had always been there after the update. Is… (xem thêm)

A couple of Firefox updates ago, I lost everything I had saved in OneTab. I didn't export or otherwise save partly because they had always been there after the update. Is there any way to recover them? (probably 100+)

Asked by cyteen 12 tháng trước

Answered by jscher2000 12 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Nothing happens after choosing account in Google Account Picker page

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in. I have two Google accounts, A & B, and I use either one to register o… (xem thêm)

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in.

I have two Google accounts, A & B, and I use either one to register on most websites.

After migrating to Firefox, I'm facing a problem whenever I try logging into a site using my Google ID.

Here's what happens:

1. I click on the "Login with Google" button. 2. Since I have already signed in to Google using both accounts, I see both A and B in the Account Picker page. 3. I choose A. 4. The page changes to a loading screen, where I get a "One moment please..." message.

After this, the loading circle keeps rotating, but nothing happens.

I think it has something to do with content blocking, but since I'm quite new to Firefox, I'm not sure how to fix this.

I'd really appreciate any help.

Thanks in advance!

Asked by gsmrn 12 tháng trước

Answered by jscher2000 12 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Most websites' icons' for Twitter/Facebook/LinkedIn are replaced by NonIcons, as shown

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/na… (xem thêm)

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/name/use is replaced also.

I have attached an image I created from 3 websites' NonIcons.

I do hope this has an easy fix.

Carla

Asked by CSmithBkkpr 11 tháng trước

Answered by cor-el 11 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

After last update (68.0 64bit) video on youtube is stuttering

Hello, I have the following issue: I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to… (xem thêm)

Hello, I have the following issue:

I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to x0.05 and back again. (It's not speed related) I closed firefox, then instantly got new update and the issue was not solved. It happens on every video but at random time. (The problem might occur at the start or in the middle of the video). What I did so far:

1. Updated my Nvidia Driver: did not helped

2. Checked the video in other browsers: It worked just fine.

3. Changed my Headsets from wireless BT to standard headphones: It did not helped.

4. Looked for similar issues on forums, but provided solutions did nothing.

5. Opened OBS to record the footage. Then it got interesting. It solved the problem. Opened OBS has fixed that issue.

But I don't want to use Firefox with opened OBS so pls help. Thank you for your time :)

SPEC:

i3-8100

16gb ddr4 ram

Nvidia 1050ti

Asked by OrioshQaaaa 10 tháng trước

Answered by OrioshQaaaa 10 tháng trước