Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

Are crashes when linking with Firefox 12 to NBCnews a compatibility problem?

I use Firefox 12 because new versions won't work with my operating system. Over time, I find more and more sites are either unavailable or cause the computer to crash. I … (xem thêm)

I use Firefox 12 because new versions won't work with my operating system. Over time, I find more and more sites are either unavailable or cause the computer to crash. I have assumed that it's a compatibility problem and not a problem with my computer, so nothing can be done except to avoid those sites. Am I correct?

Đã được hỏi bởi LeeKolb 4 năm trước

Đã được trả lời bởi James 4 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Your system doesn't meet the requirements to run Firefox.

I got xp 32 computer pack 3 do not know much about computers only what i read I got ff 37.0.1 , when I click on About Firefox tells me it is up to date when i check on… (xem thêm)

I got xp 32 computer pack 3 do not know much about computers only what i read I got ff 37.0.1 , when I click on About Firefox tells me it is up to date when i check on Plugins and see if i need to update i get that msg been for long time i do not know what to do , been with ff for years

Đã được hỏi bởi vyickie 4 năm trước

Đã được trả lời bởi the-edmeister 4 năm trước

  • Đã giải quyết
  • Đã lưu trữ

The latest versions to work on w2000 are 28.0 and 24.8.1esr. Wich to use, and why?

Forced to use the windows 2000 OS. By release date 24.8.1esr is identical to 31.1.0esr (not working on w2000) and close to 32.0 (newer than 28.0) So, between 28.0 and 24.… (xem thêm)

Forced to use the windows 2000 OS. By release date 24.8.1esr is identical to 31.1.0esr (not working on w2000) and close to 32.0 (newer than 28.0) So, between 28.0 and 24.8.1esr, wich is: - faster - safer - less resources - better rendering - accept more new addons/extensions/plugins - has better chances to become obsolete (die) the latest

I an stucked on windows 2000 for an undefinite period in the future and I wish to be able to use the best browser Firefox has to offer.

I use the PORTABLE VERSIONS, at some point, I could share the same profile between 28.0 and 24.8.1esr. I guess they can share alternatively the same files in the profile folder ?

Đã được hỏi bởi Simionescu_Mihai 5 năm trước

Đã được trả lời bởi user293 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

i cannot find hola to use for big brother shows in england where is it, I did have it

i used to use hola to watch big brother australia, canada and britan. no i cannot find it in my computer, i have microsoft xp i did have it tuned up a year or so ago. whe… (xem thêm)

i used to use hola to watch big brother australia, canada and britan. no i cannot find it in my computer, i have microsoft xp i did have it tuned up a year or so ago. where is it? pam

Đã được hỏi bởi herbnpam 5 năm trước

Đã được trả lời bởi guigs 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Mozilla says "Your system doesn't meet the requirements to run Firefox" but when I check the requirements, my system meets all.

I'm using windows 7 on my hp laptop. When I try updating i get a message saying I need to have at least windows XP. Is there something else blocking my update? I've tried… (xem thêm)

I'm using windows 7 on my hp laptop. When I try updating i get a message saying I need to have at least windows XP. Is there something else blocking my update? I've tried both updating an downloading the latest version. My current firefox is 13.0.1

Đã được hỏi bởi dude1983 5 năm trước

Đã được trả lời bởi philipp 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

When i try to install firefox 33.1 or any version it says "Sorry Firefox cannot be installed. This version requires Windows XP SP2 or newer", I have SP3

I cannot install the lastest addition of firefox on Windows XP Professional SP3. I currently have version 12.0 and when I click check for Updates it says Firefox is up to… (xem thêm)

I cannot install the lastest addition of firefox on Windows XP Professional SP3. I currently have version 12.0 and when I click check for Updates it says Firefox is up to date. However almost all websites display a notices that says "Looks like you're using an older version of firefox.

Đã được hỏi bởi enwriter 5 năm trước

Đã được trả lời bởi cor-el 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox hangs when loading websites, freezes when I try to download any file, and completely crashes when I try to access the Options menu. Help!!!

As it says, I've been having a rough time with Firefox lately, and I think it's become corrupted. I've tweaked various settings according to suggestions on this forum and… (xem thêm)

As it says, I've been having a rough time with Firefox lately, and I think it's become corrupted. I've tweaked various settings according to suggestions on this forum and others like it, but they have only exacerbated the problem. I updated to the newest version of the browser which did not help, and I finally tried the "Reset Firefox" button, which was worst of all. I lost my personalized settings and add-ons for nothing, as the problem persists.

Most frustrating is that it completely crashes whenever I click on Tools>Options, so I'm unable to make any changes to this new configuration. If I could safely export my Bookmarks, I would try to uninstall the browser and re-install an older version of it, but of course it now freezes when I try to export the bookmark file.

So, aside from trashing the whole thing and starting over...any suggestions?

For the record, it is Firefox 28.0 (not sure what version it was when the trouble began), and the "About Firefox" window says that it is up-to-date. I am running Windows XP.

Thanks for any assistance or enlightenment you might be able to provide.

Đã được hỏi bởi phasmos 6 năm trước

Đã được trả lời bởi Andrew 6 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

ff 3.6.13 causes computer to crash

could not find previous answer, Thank you for clarifing confusions..problem not fixed ff3.6.13 noscript disabled for web page win2k (Windows 2000) sp4 blue screen appear… (xem thêm)

could not find previous answer,

Thank you for clarifing confusions..problem not fixed

ff3.6.13 noscript disabled for web page win2k (Windows 2000) sp4

blue screen appears but disappears to fast before reload

I read your reply in notification..no help

is the computer buster being downloaded from the website?

why can't FF process without crashing computer?

Đã được hỏi bởi studzxcvb 6 năm trước

Đã được trả lời bởi studzxcvb 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I have mozilla version 19. I can not upgrade for some reason. My system hasservice pack 2 and 3.

When i try to upgrade i get a message that I need srevice pack 2. I have service pack 2 and three installed. Do I have to change browsers?

Đã được hỏi bởi moltar 6 năm trước

Đã được trả lời bởi cor-el 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox 25 won't install on Windows XP SP3 -- "... requires Microsoft Windows XP SP 2 or newer"

Firefox keeps on telling me, my v24.0 installation was up to date, which is obviously wrong. Trying manually to install v25.0.1 results in an error message, saying "Sorr… (xem thêm)

Firefox keeps on telling me, my v24.0 installation was up to date, which is obviously wrong.

Trying manually to install v25.0.1 results in an error message, saying "Sorry, Firefox can't be installed. This version of Firefox requires Microsoft Windows XP SP 2 or newer."

This would make sense -- only that I am running Windows XP SP3 and never had any problems in that respect so far ... !

I couldn't find any information relating to this on the web, neither in English nor in German. Any ideas?!

Thanks a lot in advance Jens

Đã được hỏi bởi eriom 6 năm trước

Đã được trả lời bởi philipp 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I can't get download to work - it will not copy the mp3 file to my chosen location (as set in tools/options) - it gives me a new window with a player - no dwnlo

I am running windows xp sp2 and I have set my dowload location under (tools/options), but when I select an MP3 file to download, firefox does NOT copy the file to my chos… (xem thêm)

I am running windows xp sp2 and I have set my dowload location under (tools/options), but when I select an MP3 file to download, firefox does NOT copy the file to my chosen location on my HD - instead, it opens up a new window with a makeshift "player" and begins loading the player with the MP3 file. The problem is that I have no idea where on my system firefox has copied this file to, so, I cannot leave and come back later and play this MP3 file using winamp. I have to listen to it right then or lose it - if I close that new window (with that puny little "player"), then I lose the download, wherever firefox put it on my PC (I got no idea where it is). This is all under firefox 25.0

I am also running FIrefox 12.0 on an older windows 2000 machine and that works perfectly - I can download any MP3 file I want, and firefox 12.0 (on win2k, sp4) downloads it to my chosen location (on my HD), and it gives me the download window so I can watch its progress and have some control over pause, and resume, and, when it is done, the download window offers me the option to "open containing folder" so I can make sure it got to where I wanted it. In other words, Firefox 12.0 on WIn2k, sp4 works better than firefox 25.0 on winxp sp2!!!!! What gives? I went through and set up my options for XP just like I did with Win2k and it all looks good, but firefox 25.0 just ignores my chosen location and always defaults to give me that makeshift player and I am not able to actually copy the mp3 file to my harddrive - it makes firerox 25.0 almost unusable since downloading mp3 files is a big part of my firexfox use - please help - I am not able to upgrade windows at this time, and, since firefox 12.0 still works fine on win2k, I can't understand what happened at firefox?

Đã được hỏi bởi littleberry 6 năm trước

Đã được trả lời bởi philipp 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

STOP FORCING UPDATES! NOTHING WORKS, and SICK of FLASH! Dump FLASH!

I am FURIOUS with Flash, and Firefox! Some of us actually need to WORK! That is, use our frigging computers without updating all the time! This has been a WAR for me f… (xem thêm)

I am FURIOUS with Flash, and Firefox! Some of us actually need to WORK! That is, use our frigging computers without updating all the time! This has been a WAR for me for years, and has become completely unmanageable! ... I spend 20 hours a week messing with my computers, and it's reached a point that I cannot even USE THEM - AND I AM AN EXPERT!!!! I want ALL YOU CRAPPY VIRUS-LADEN Software OUT OF MY MACHINES!!!!!! Make a browser that BROWSES without updating 8 million plugins every time I open it!! This is what is putting MICRO$OFT OUT OF BUSINESS!!!!!!!!!!!! They refused to listen for years!!!

edited for clarity by a moderator

Đã được hỏi bởi b9box 7 năm trước

Đã được trả lời bởi Diamond 7 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Extraction of Firefox 4.0 setup.EXE failed - corrupt file- what to do now?

I downloaded this setup file and when I tried to run it from my downloads window, the extraction failed due to it being a corrupt file. Is there another source for this f… (xem thêm)

I downloaded this setup file and when I tried to run it from my downloads window, the extraction failed due to it being a corrupt file. Is there another source for this file as well as the other file in the Firefox 4.0 English US folder?

Đã được hỏi bởi JohnGade 7 năm trước

Đã được trả lời bởi user633449 7 năm trước

  • Đã giải quyết
  • Đã lưu trữ

How can I see / change the smtp ports in use by FF 12.0 on my WIN2K antique?

My webmail account works, though slowly, when I'm using NetScape 7.1. When I try to use the same program and service with FireFox 12.0, I can receive email, but sending … (xem thêm)

My webmail account works, though slowly, when I'm using NetScape 7.1. When I try to use the same program and service with FireFox 12.0, I can receive email, but sending email gets me an error message that's something like "Could not establish an SMTP commection with the server." The service tells me that my outgoing smtp port should be 465 if I'm using SSL, and 25 if I'm not using SSL. Also, if I'm asked about "authentication," it should be "the same as incoming." Where do I find these settings in FF12.0?

I'm asking this question on another computer, not the one I'm having trouble with. My problem child is an IBM Aptiva running Windows 2000 Version 5.0 (Build 2195; Service Pack 4) Copyright 1981-1999 Microsoft Corp. Physical memory available to Windows: 64,824 KB

Đã được hỏi bởi FredInBoulder 7 năm trước

Đã được trả lời bởi Gingerbread Man 7 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Cookie exceptions spontaneously change.

On the Privacy tab in Options the check box for Accept cookies from sites is unchecked. I pressed the Exceptions button and added many websites to accept cookies from and… (xem thêm)

On the Privacy tab in Options the check box for Accept cookies from sites is unchecked. I pressed the Exceptions button and added many websites to accept cookies from and clicked Allow for Session on each one. Sometimes I go to a website where I have to sign in with a username and password and the site states that my browser is refusing to accept cookies even though I had added the site to the exception list. When I check the exception list, the status of the exception has changed from Allow for Session to Blocked. I have found several exceptions change on their own from allow to blocked and some even have changed again after I changed them back. What could be causing the exceptions to change and is there some way to make the settings persistent?

Đã được hỏi bởi seablue 7 năm trước

Đã được trả lời bởi cor-el 7 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I could not install the firefox 16.0.2., the message I got was: that "$-{MinUnsopportedVer} is missing. That does that mean?

I could not install the firefox 16.0.2., the message I got was: that "$-{MinUnsopportedVer} is missing. That does that mean?

Đã được hỏi bởi filo1 7 năm trước

Đã được trả lời bởi cor-el 7 năm trước

  • Đã giải quyết
  • Đã lưu trữ

upgrade vom 3 to 15 fails: unpacking okay but installation does not start

On my Windows 2000 SP3 my current Firefox version is 3.0.19. I cannot upgrade it any more! There are two phenomena: 1.) When using the 'search for updates' function it of… (xem thêm)

On my Windows 2000 SP3 my current Firefox version is 3.0.19. I cannot upgrade it any more! There are two phenomena: 1.) When using the 'search for updates' function it offers an upgrade to MAX. version 3.0.19. 2.) When I upgrade manually (to version 15) it unpacks the files properly but does NOT start the installer - without ANY error message.

And I cannot find any version archive here to try a stepwise upgrade to e.g. version 5 or 10, unfortunatelly. Isn't there any archive?... Or which problem to you think, I have?...

Thank you for answering.

Đã được hỏi bởi softterrier 8 năm trước

Đã được trả lời bởi user633449 8 năm trước