Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

Is it true that FireFox is no longer supporting Win2K?

I received a message, purportedly from Firefox, that Win2K is no longer supported. Is this true? If it is true, can I continue to use FireFox under Win2K? What are the… (xem thêm)

I received a message, purportedly from Firefox, that Win2K is no longer supported. Is this true? If it is true, can I continue to use FireFox under Win2K? What are the possible vulnerabilities? I access the internet through a wireless router which has a firewall. Thanks.

Đã được hỏi bởi ACS18 9 năm trước

Đã được trả lời bởi cor-el 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

How do I unblock a plugin that Firefox has disabled "for my protection"?

I want to use the QuickTime plugin for Firefox, but version 7.1 is blocked, and version 7.2 doesn't support Windows 2000. I'm fine with running 7.1; the risk is very sma… (xem thêm)

I want to use the QuickTime plugin for Firefox, but version 7.1 is blocked, and version 7.2 doesn't support Windows 2000.

I'm fine with running 7.1; the risk is very small, and I'm willing to accept it. Or does someone have another solution?

Đã được hỏi bởi bstrider 10 năm trước

Đã được trả lời bởi the-edmeister 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I keep getting a pop-up that tells me to upgrade my operating system. How do I turn this pop-up off?

There's an annoying pop-up that loads every time I start Firefox. It tells me to upgrade my operating system, as the latest version of Firefox doesn't support it. But i… (xem thêm)

There's an annoying pop-up that loads every time I start Firefox. It tells me to upgrade my operating system, as the latest version of Firefox doesn't support it. But it's the most advanced version of the OS my system will cope with, so that's not an option.

How do I turn the pop-up off?

Đã được hỏi bởi uncle_wilf 9 năm trước

Đã được trả lời bởi cor-el 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I use win2k, firefox urges me to upgrade. I can't. how to stop notice?

Details: win2k Pro on a laptop. Stable for YEARS. Firefox 11 installed. Everything WORKS and works WELL. Now, I get an annoying upgrade message about win2kpro NOT being s… (xem thêm)

Details: win2k Pro on a laptop. Stable for YEARS. Firefox 11 installed. Everything WORKS and works WELL.

Now, I get an annoying upgrade message about win2kpro NOT being supported and urging me to upgrade. So far, so good. I would expect this thing happening, but HOW do I turn it OFF when I can NOT change my computer configuration?

I do not have the financial resources to upgrade the OS. I will stick with the stable win2kpro that I have, thank you, AND I will stick with Firefox 11 since it seems to also be as stable as my 10 year old win2kpro on my laptop.

BUT! I have this message that pops up EVERY TIME I start Firefox, telling me what I have is NO LONGER supported, urging me to upgrade my OS and Firefox! OK! So I GET IT! But I can't upgrade because I simply do not have the MONEY!

I turned off the automatic updates option. I deleted the XML files as suggested by another as a fix. NOTHING HAS WORKED. I STILL get this damn message!

HOW DO I STOP THIS DAMN ANNOYING REMINDER TO UPGRADE THAT I CAN NOT AFFORD TO DO?

Đã được hỏi bởi xyzzy.plugh 9 năm trước

Đã được trả lời bởi cor-el 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Flash Player Plugin disappearing from FireFox 11.0 - 4 times a day

Hi, I need to state first that I am using w2000 SP5. This is a clean install, with no male ware. I understand that the OS is not supported. But, my other computer has … (xem thêm)

Hi,

I need to state first that I am using w2000 SP5. This is a clean install, with no male ware. I understand that the OS is not supported. But, my other computer has a defective motherboard and unable to replace it now.

I am using the last version of Firefox that was available for w2000, ( ver 11.0 )

I have modified Firefox NOT to UPDATE plugins. (Because new plugins don't; work in W2000.Firefox 11.0)

I have installed the last version of Flash that works in W2000 also. ( fp_10.1.102.64_and_9.0.289.0_archive )

All works as normal. No crashes. No issues.

Except, that the install magically disappears as a plugin from Firefox.

It disappears 3 or 4 times a day. Usually after I open Firefox a few hours later.

But, it is still in installed Programs list on computer.

I have been re-installing it every time, which is VERY annoying.

I have disabled Flash from automatic updates also.

There must be something that is checking to install a new version, and deleting my current install.

But, I can't find it.

I have tried many versions of flash, and all do the same thing.

So, I believe the problem is in Firefox.

I am posting my problem at Adobe also.

Please help me. TIA

Đã được hỏi bởi DigitalDave_ 9 năm trước

Đã được trả lời bởi cor-el 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

What version works best with Windows2000

I have a PC with 2 GBs of RAM, running W2K, primarily. I had avoided upgrading from the Firefox 3.x.x series ( or 5 ? ) because it was my understanding that it was the l… (xem thêm)

I have a PC with 2 GBs of RAM, running W2K, primarily. I had avoided upgrading from the Firefox 3.x.x series ( or 5 ? ) because it was my understanding that it was the last one suitable for Windows2000. Not long ago, I got an automatic robot request from Firefox to update, and tried to make sure it was still within the compatibility range for W2k.

I thought that I was getting a minor update to a W2K version, but instead, have Firefox 12, which has totally disrupted my internet activity because it constantly bogs down into barely running, or else freezes up for long periods, and frequently crashes.

I want to roll back to whatever I'd used before this disaster. And if there's any special ways to do that, I want to know how it works. Thanks.


Kiwi

Đã được hỏi bởi Just_Kiwi 9 năm trước

Đã được trả lời bởi cor-el 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

upgrade vom 3 to 15 fails: unpacking okay but installation does not start

On my Windows 2000 SP3 my current Firefox version is 3.0.19. I cannot upgrade it any more! There are two phenomena: 1.) When using the 'search for updates' function it of… (xem thêm)

On my Windows 2000 SP3 my current Firefox version is 3.0.19. I cannot upgrade it any more! There are two phenomena: 1.) When using the 'search for updates' function it offers an upgrade to MAX. version 3.0.19. 2.) When I upgrade manually (to version 15) it unpacks the files properly but does NOT start the installer - without ANY error message.

And I cannot find any version archive here to try a stepwise upgrade to e.g. version 5 or 10, unfortunatelly. Isn't there any archive?... Or which problem to you think, I have?...

Thank you for answering.

Đã được hỏi bởi softterrier 9 năm trước

Đã được trả lời bởi user633449 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I could not install the firefox 16.0.2., the message I got was: that "$-{MinUnsopportedVer} is missing. That does that mean?

I could not install the firefox 16.0.2., the message I got was: that "$-{MinUnsopportedVer} is missing. That does that mean?

Đã được hỏi bởi filo1 8 năm trước

Đã được trả lời bởi cor-el 8 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Cookie exceptions spontaneously change.

On the Privacy tab in Options the check box for Accept cookies from sites is unchecked. I pressed the Exceptions button and added many websites to accept cookies from and… (xem thêm)

On the Privacy tab in Options the check box for Accept cookies from sites is unchecked. I pressed the Exceptions button and added many websites to accept cookies from and clicked Allow for Session on each one. Sometimes I go to a website where I have to sign in with a username and password and the site states that my browser is refusing to accept cookies even though I had added the site to the exception list. When I check the exception list, the status of the exception has changed from Allow for Session to Blocked. I have found several exceptions change on their own from allow to blocked and some even have changed again after I changed them back. What could be causing the exceptions to change and is there some way to make the settings persistent?

Đã được hỏi bởi seablue 8 năm trước

Đã được trả lời bởi cor-el 8 năm trước

  • Đã giải quyết
  • Đã lưu trữ

How can I see / change the smtp ports in use by FF 12.0 on my WIN2K antique?

My webmail account works, though slowly, when I'm using NetScape 7.1. When I try to use the same program and service with FireFox 12.0, I can receive email, but sending … (xem thêm)

My webmail account works, though slowly, when I'm using NetScape 7.1. When I try to use the same program and service with FireFox 12.0, I can receive email, but sending email gets me an error message that's something like "Could not establish an SMTP commection with the server." The service tells me that my outgoing smtp port should be 465 if I'm using SSL, and 25 if I'm not using SSL. Also, if I'm asked about "authentication," it should be "the same as incoming." Where do I find these settings in FF12.0?

I'm asking this question on another computer, not the one I'm having trouble with. My problem child is an IBM Aptiva running Windows 2000 Version 5.0 (Build 2195; Service Pack 4) Copyright 1981-1999 Microsoft Corp. Physical memory available to Windows: 64,824 KB

Đã được hỏi bởi FredInBoulder 8 năm trước

Đã được trả lời bởi Gingerbread Man 8 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Extraction of Firefox 4.0 setup.EXE failed - corrupt file- what to do now?

I downloaded this setup file and when I tried to run it from my downloads window, the extraction failed due to it being a corrupt file. Is there another source for this f… (xem thêm)

I downloaded this setup file and when I tried to run it from my downloads window, the extraction failed due to it being a corrupt file. Is there another source for this file as well as the other file in the Firefox 4.0 English US folder?

Đã được hỏi bởi JohnGade 8 năm trước

Đã được trả lời bởi user633449 8 năm trước

  • Đã giải quyết
  • Đã lưu trữ

STOP FORCING UPDATES! NOTHING WORKS, and SICK of FLASH! Dump FLASH!

I am FURIOUS with Flash, and Firefox! Some of us actually need to WORK! That is, use our frigging computers without updating all the time! This has been a WAR for me f… (xem thêm)

I am FURIOUS with Flash, and Firefox! Some of us actually need to WORK! That is, use our frigging computers without updating all the time! This has been a WAR for me for years, and has become completely unmanageable! ... I spend 20 hours a week messing with my computers, and it's reached a point that I cannot even USE THEM - AND I AM AN EXPERT!!!! I want ALL YOU CRAPPY VIRUS-LADEN Software OUT OF MY MACHINES!!!!!! Make a browser that BROWSES without updating 8 million plugins every time I open it!! This is what is putting MICRO$OFT OUT OF BUSINESS!!!!!!!!!!!! They refused to listen for years!!!

edited for clarity by a moderator

Đã được hỏi bởi b9box 8 năm trước

Đã được trả lời bởi Diamond 8 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I can't get download to work - it will not copy the mp3 file to my chosen location (as set in tools/options) - it gives me a new window with a player - no dwnlo

I am running windows xp sp2 and I have set my dowload location under (tools/options), but when I select an MP3 file to download, firefox does NOT copy the file to my chos… (xem thêm)

I am running windows xp sp2 and I have set my dowload location under (tools/options), but when I select an MP3 file to download, firefox does NOT copy the file to my chosen location on my HD - instead, it opens up a new window with a makeshift "player" and begins loading the player with the MP3 file. The problem is that I have no idea where on my system firefox has copied this file to, so, I cannot leave and come back later and play this MP3 file using winamp. I have to listen to it right then or lose it - if I close that new window (with that puny little "player"), then I lose the download, wherever firefox put it on my PC (I got no idea where it is). This is all under firefox 25.0

I am also running FIrefox 12.0 on an older windows 2000 machine and that works perfectly - I can download any MP3 file I want, and firefox 12.0 (on win2k, sp4) downloads it to my chosen location (on my HD), and it gives me the download window so I can watch its progress and have some control over pause, and resume, and, when it is done, the download window offers me the option to "open containing folder" so I can make sure it got to where I wanted it. In other words, Firefox 12.0 on WIn2k, sp4 works better than firefox 25.0 on winxp sp2!!!!! What gives? I went through and set up my options for XP just like I did with Win2k and it all looks good, but firefox 25.0 just ignores my chosen location and always defaults to give me that makeshift player and I am not able to actually copy the mp3 file to my harddrive - it makes firerox 25.0 almost unusable since downloading mp3 files is a big part of my firexfox use - please help - I am not able to upgrade windows at this time, and, since firefox 12.0 still works fine on win2k, I can't understand what happened at firefox?

Đã được hỏi bởi littleberry 7 năm trước

Đã được trả lời bởi philipp 7 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox 25 won't install on Windows XP SP3 -- "... requires Microsoft Windows XP SP 2 or newer"

Firefox keeps on telling me, my v24.0 installation was up to date, which is obviously wrong. Trying manually to install v25.0.1 results in an error message, saying "Sorr… (xem thêm)

Firefox keeps on telling me, my v24.0 installation was up to date, which is obviously wrong.

Trying manually to install v25.0.1 results in an error message, saying "Sorry, Firefox can't be installed. This version of Firefox requires Microsoft Windows XP SP 2 or newer."

This would make sense -- only that I am running Windows XP SP3 and never had any problems in that respect so far ... !

I couldn't find any information relating to this on the web, neither in English nor in German. Any ideas?!

Thanks a lot in advance Jens

Đã được hỏi bởi eriom 7 năm trước

Đã được trả lời bởi philipp 7 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I have mozilla version 19. I can not upgrade for some reason. My system hasservice pack 2 and 3.

When i try to upgrade i get a message that I need srevice pack 2. I have service pack 2 and three installed. Do I have to change browsers?

Đã được hỏi bởi moltar 7 năm trước

Đã được trả lời bởi cor-el 7 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

ff 3.6.13 causes computer to crash

could not find previous answer, Thank you for clarifing confusions..problem not fixed ff3.6.13 noscript disabled for web page win2k (Windows 2000) sp4 blue screen appear… (xem thêm)

could not find previous answer,

Thank you for clarifing confusions..problem not fixed

ff3.6.13 noscript disabled for web page win2k (Windows 2000) sp4

blue screen appears but disappears to fast before reload

I read your reply in notification..no help

is the computer buster being downloaded from the website?

why can't FF process without crashing computer?

Đã được hỏi bởi studzxcvb 7 năm trước

Đã được trả lời bởi studzxcvb 7 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox hangs when loading websites, freezes when I try to download any file, and completely crashes when I try to access the Options menu. Help!!!

As it says, I've been having a rough time with Firefox lately, and I think it's become corrupted. I've tweaked various settings according to suggestions on this forum and… (xem thêm)

As it says, I've been having a rough time with Firefox lately, and I think it's become corrupted. I've tweaked various settings according to suggestions on this forum and others like it, but they have only exacerbated the problem. I updated to the newest version of the browser which did not help, and I finally tried the "Reset Firefox" button, which was worst of all. I lost my personalized settings and add-ons for nothing, as the problem persists.

Most frustrating is that it completely crashes whenever I click on Tools>Options, so I'm unable to make any changes to this new configuration. If I could safely export my Bookmarks, I would try to uninstall the browser and re-install an older version of it, but of course it now freezes when I try to export the bookmark file.

So, aside from trashing the whole thing and starting over...any suggestions?

For the record, it is Firefox 28.0 (not sure what version it was when the trouble began), and the "About Firefox" window says that it is up-to-date. I am running Windows XP.

Thanks for any assistance or enlightenment you might be able to provide.

Đã được hỏi bởi phasmos 7 năm trước

Đã được trả lời bởi Andrew 7 năm trước

  • Đã giải quyết
  • Đã lưu trữ

When i try to install firefox 33.1 or any version it says "Sorry Firefox cannot be installed. This version requires Windows XP SP2 or newer", I have SP3

I cannot install the lastest addition of firefox on Windows XP Professional SP3. I currently have version 12.0 and when I click check for Updates it says Firefox is up to… (xem thêm)

I cannot install the lastest addition of firefox on Windows XP Professional SP3. I currently have version 12.0 and when I click check for Updates it says Firefox is up to date. However almost all websites display a notices that says "Looks like you're using an older version of firefox.

Đã được hỏi bởi enwriter 6 năm trước

Đã được trả lời bởi cor-el 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Mozilla says "Your system doesn't meet the requirements to run Firefox" but when I check the requirements, my system meets all.

I'm using windows 7 on my hp laptop. When I try updating i get a message saying I need to have at least windows XP. Is there something else blocking my update? I've tried… (xem thêm)

I'm using windows 7 on my hp laptop. When I try updating i get a message saying I need to have at least windows XP. Is there something else blocking my update? I've tried both updating an downloading the latest version. My current firefox is 13.0.1

Đã được hỏi bởi dude1983 6 năm trước

Đã được trả lời bởi philipp 6 năm trước