Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

FF 89.0 Blocks Access to Fidelity Account

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account se… (xem thêm)

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account security code, or displays account entry page as plain text, not std HTML formatting, or most often results in a technical error page saying try again later. MS EDGE works fine, no issues. This is the only webpage this occurs on. Fidelity has no FF reported issues on their end nor does my IP supplier. Using desktop PC, running Win10/64-bit, DSL line @ ~ 2.3 Mbps. Using the "Light Theme" which was auto set with 89.0. This plus the new bastardized menus will push me to drop FF since I can't afford endless hours to fix basic functionality with ea update.

Đã được hỏi bởi r3isl.ew.20x80wlsx 7 tháng trước

Trả lời lần cuối bởi ·´¯`·...¸>-)))º> ~dbben 7 tháng trước

  • Đã lưu trữ

problems with website

Having problems with www.chessmaniac.com certain features don't work. However when I sign in thru Chrome it works fine. … (xem thêm)

Having problems with www.chessmaniac.com certain features don't work. However when I sign in thru Chrome it works fine.

Đã được hỏi bởi iktami 1 năm trước

Trả lời lần cuối bởi jonzn4SUSE 1 năm trước

  • Đã lưu trữ

FF does not start the URL that I want when I start to type

Hello, thank you for reading. I've gone from Chrome to Edge (long time user) to Firefox now and started it seriously now but one of the things that annoys me a lot is tha… (xem thêm)

Hello, thank you for reading.

I've gone from Chrome to Edge (long time user) to Firefox now and started it seriously now but one of the things that annoys me a lot is that it refuses to go to an older URL I typed like from my store.

It just wants to go to the basic .com I've already tried to delete, shift-delete etc the URL that it wants to fill in but it does not work. Other browsers are smart enough to remember when I forced them or just entered it 10 times and then it knew that I wanted that URL.

Is FF able to do this? Kind regards.

Đã được hỏi bởi tiriaq 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

Gmail says browser not supported. Open basic HTML site only

I have updated my firefox to latest version but gmail keep saying my browser isn't supported and it opens the basic HTML version only. I've checked gmail support page and… (xem thêm)

I have updated my firefox to latest version but gmail keep saying my browser isn't supported and it opens the basic HTML version only. I've checked gmail support page and it only says i need to update my firefox and enable cookies. Both which i have done.

The problem started around 2 weeks ago.

Đã được hỏi bởi Syawal 2 năm trước

Trả lời lần cuối bởi the-edmeister 1 năm trước

  • Đã lưu trữ

"Mozilla Authentication Required"

attempting to open THIS normally openly-accessible public site: "https://shakespeare.mit.edu/" I find this returned: "Mozilla - Authentication Request. "https:// (etc.… (xem thêm)

attempting to open THIS normally openly-accessible public site:

"https://shakespeare.mit.edu/"

I find this returned:

"Mozilla - Authentication Request.

"https:// (etc.)" is requesting your username and password. 
 The site says: “TT Internal”
User Name: _______________________ 
Password:   _______________________ "*
 (*cannot "screen-shoot" this page)
    -----------------------------------------------------------------------------  
 Help?

I use Windows 10 and the latest available Mozilla Firefox 88 browser.


 Thanks for your reply/(ies)

Đã được hỏi bởi gbrusse88 8 tháng trước

Trả lời lần cuối bởi cor-el 8 tháng trước

  • Đã lưu trữ

Website is not displaying correctly

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the … (xem thêm)

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

Đã được hỏi bởi alexandraesser 9 tháng trước

Trả lời lần cuối bởi schnrl 9 tháng trước

  • Đã lưu trữ

Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (xem thêm)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Đã được hỏi bởi dpsadler11 1 năm trước

Trả lời lần cuối bởi Ed Hampton 11 tháng trước

  • Đã lưu trữ

Forbidden 403

When I try to access [https://www.surinenglish.com/] I got the following: Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden … (xem thêm)

When I try to access [https://www.surinenglish.com/] I got the following:

Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. It has worked fine on this system and this browser before and still works fine in Vivaldi. No changes in AV software and no improvement when all extensions disabled. What could be causing it in FF (latest stable, Win 10)?

Đã được hỏi bởi rafikiphoto 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

Text Rendering Outside Table Cell Borders

Hey All, I'm having an issue where the text in a table, which is supposed to remain within the borders of a given cell, is spilling outside of the cell. It's making the t… (xem thêm)

Hey All,

I'm having an issue where the text in a table, which is supposed to remain within the borders of a given cell, is spilling outside of the cell. It's making the text from different cells bleed into other cells, and makes it very tough to read from said table. I have attached an image to better illustrate when I'm describing. I have attempted to play with some of the text settings, but it didn't seem to make a difference. Thanks for any help anyone can provide!

Cheers,

Đã được hỏi bởi cowpimp 2 tuần trước

Trả lời lần cuối bởi jscher2000 1 tuần trước

  • Đã lưu trữ

MAC Catalina 10.15.7 - Firefox version 90, the Facebook icons for like, love, care, haha, wow, sad and mad do not appear on the screen

I am running MAC Version Catalina 10.15.7, on Firefox version 90.0, and after installing the update today, every single "like" icon on the Facebook no longer appears. th… (xem thêm)

I am running MAC Version Catalina 10.15.7, on Firefox version 90.0, and after installing the update today, every single "like" icon on the Facebook no longer appears. the placeholder is still there, as you hover over the area, you can still click on the area, but the icons no longer appear. This happened in 89.0.2, but only some of the images for the like icons would disappear, not every single one of them.

Đã được hỏi bởi cathysusanwelsh 6 tháng trước

Trả lời lần cuối bởi cor-el 6 tháng trước

  • Đã lưu trữ

Firefox not rendering Draftkings Lineups page correctly...

Please go to https://au.draftkings.com/lineup You can see that Google Chrome v90.0.4430.85 (64-bit) loads it correctly. Firefox v88 (64-bit) does NOT load the page correc… (xem thêm)

Please go to https://au.draftkings.com/lineup

You can see that Google Chrome v90.0.4430.85 (64-bit) loads it correctly.

Firefox v88 (64-bit) does NOT load the page correctly.

Please refer to attached images for more information.

Could others please comment if they get the same issue or not?

How can I solve the issue?

Thanks all....

Đã được hỏi bởi da4ig 9 tháng trước

Trả lời lần cuối bởi ·´¯`·...¸>-)))º> ~dbben 8 tháng trước

  • Đã lưu trữ

Logins and passwords still not saved

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are au… (xem thêm)

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are automatically filled when I move the cursor to the Username and Password fields, but I still have to click Log In. As soon as I log out and log in I am asked to "Sign In" again. I tried manually adding a website to the "Saved Logins" but that did not help. Using Windows 10 64bit.

Đã được hỏi bởi steenwinther 1 năm trước

Trả lời lần cuối bởi steen.winther 1 năm trước

  • Đã lưu trữ

Not able to post stuff from my profile in Facebook. But able to comment others.

Having trouble to post stuff in facebook. I may comment on other post but I can't post anything myself. See attached image. I've tried to: Boot up in safe mode. Cleare… (xem thêm)

Having trouble to post stuff in facebook. I may comment on other post but I can't post anything myself.

See attached image.

I've tried to:

Boot up in safe mode. Cleared all settings to default. Disable all plug-ins one by one.

Do not have the issue in Brave or Edge browser

Đã được hỏi bởi BitBenny 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

  • Đã lưu trữ

Problem Loading LinkedIn in Firefox

I have thoroughly searched and researched, but cannot get LinkedIn to load in Firefox. It will load in all other browsers from this computer (Opera, Chrome, Internet Expl… (xem thêm)

I have thoroughly searched and researched, but cannot get LinkedIn to load in Firefox. It will load in all other browsers from this computer (Opera, Chrome, Internet Explorer and Edge - but I prefer Firefox).

What happens: I go to https://www.linkedin.com/ and I get the LinkedIn logo (a blue box with the word 'In' in the center and a progress bar that reminds me of the old KIT car from Knight Rider.

The only exception to this is if I clear the history/cookies/cache. In this case I get the LinkedIn login screen. Once I log in I am prompted to enter the code texted to my phone, then I am back to KIT.

I have tried all of the suggestions posted on this site - from changing the MTU on my router (actually even replaced the router), changed prefetch options in about:config as well as the IPv6 settings.

I have also disabled all ForeFox extensions and plug-ins as well as switching Themes. I use AVG Internet Security, so I have disabled the firewalls, turned off my VPN (Tunnelbear) and run a deep system scan.

Through all of this the ONLY site I cannot seem to get into is LinkedIn.

Any other ideas? Thanks for your time and prompt replies.

Đã được hỏi bởi Rex Critchlow 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

  • Đã lưu trữ

Website works only in Private Mode and not in Normal mode

Hi, we have a website that runs without any issues on Chrome/IE/Firefox (private mode only). When we browse the website in Firefox (normal mode) it logs in fine but subse… (xem thêm)

Hi,

we have a website that runs without any issues on Chrome/IE/Firefox (private mode only). When we browse the website in Firefox (normal mode) it logs in fine but subseqent HTTP GET/POST are automatically redirect to our login page without any errors in the network/console developer tools.

If we disable the cache in Developer tools then the website works without any issues in Normal mode. This has started happening from last 2 months (hopefully due to the chagnes in Firefox)

Any advice on how to diagnose the problem will be helpful

Thanks in advance.

Đã được hỏi bởi rajeshsv_5 1 năm trước

Trả lời lần cuối bởi Roland Tanglao 1 năm trước

  • Đã lưu trữ

connection not secure website

Hello Everyone, I have a website that I just recently cannot access because "connection not secure". All it is is a live camera view in Florida. I want to "allow" th… (xem thêm)

Hello Everyone,

I have a website that I just recently cannot access because "connection not secure". All it is is a live camera view in Florida. I want to "allow" this website. I have tried many ways, but no luck. Any suggestions I can try?

Thank you!

Đã được hỏi bởi f5jim7 8 tháng trước

Trả lời lần cuối bởi jscher2000 8 tháng trước

  • Đã lưu trữ

Live graphs in some websites have stopped auto updating

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load… (xem thêm)

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load the page with the graph in it the graph is static and i have to keep refreshing the entire page to see changes in the graph. I should mention that the graphs on a different site that i use work fine and display the prices in real time.

I also had microsoft edge and the same problem happens there too but today i installed chrome and the problem in NOT present there. So the site and graphs update and work properly in chrome but not in Firefox or edge. I prefer to use Firefox for everything!

-I tried Firefox safe mode and the problem is still there. -I also made a new Firefox profile and the problem is still there. -Finally i even refreshed Firefox but even that didnt fix the problem. I should mention that i have Firefox sync enabled so after i refreshed Firefox it automatically installed back all my addons (and other settings?) so even though it is refreshed it looks and behaves exactly like before i don't know if that "cancels" the effects of the refresh.

I am running win10 and my antivirus is kaspersky. I had Kaspesky on "pause protection" while i was troubleshooting but that didnt help either. I hope i managed to explain everything because i find it hard to express my self in English. If you need me to clarify anything let me know. I hope someone can help me with this because I don't know what else to try.

Thanks in advance Kiri

Đã được hỏi bởi kiri 9 tháng trước

Trả lời lần cuối bởi dh888 5 tháng trước

  • Đã lưu trữ

"Firefox Can't Open This Page" on icloud.com

I've Disabled all my extensions and disabled Enhanced Tracking Protection and this issue still persists, any ideas on how to fix this? I've attached a picture and my Trou… (xem thêm)

I've Disabled all my extensions and disabled Enhanced Tracking Protection and this issue still persists, any ideas on how to fix this?

I've attached a picture and my Troubleshooting Information.

Đã được hỏi bởi Benjamin 1 năm trước

Trả lời lần cuối bởi jonzn4SUSE 1 năm trước

  • Đã lưu trữ

Images not loading for one website - they say its a Firefox issue (Forumotion)

I regularly use a forum called The Dark City. its a gaming thing. They are hosted by Forumotion, who host their images in servimg.com. For the pasts everal months, the si… (xem thêm)

I regularly use a forum called The Dark City. its a gaming thing. They are hosted by Forumotion, who host their images in servimg.com.

For the pasts everal months, the site's own images have not been loading. It looks like this: https://i.imgur.com/YqRN7lp.png with no icons, background, banners, etc. Nothing. However, embedded images in posts DO still appear. As do adverts, as seen in the pic.

I am using Firefox, fully updated, on Mac, OS also fully updated. I use AVG as an anti-virus, and have no ad-blockers. I have cleared my caches several times, and gone through every permission on every possibly relevant page I could find, and nothing I can see if blocking anything from any of the three sites involved. I have also done thee same going through AVG to check for blocks, and even now have it disabled including firewalls, and the problem persists. Though oddly when I clear the cache for the forum page, I get SOME of the forum's images. And then the first time a cookie is loaded it all goes to pot again. And of course, its not happening with any other webstie I visit. Just Forumotion forums (including their own support forum).

I've been having the run around with Forumotion's support team to try to find a solution, and they keep coming back and saying its a browser issue. Except that its happening in other browsers I try as well, and regardless would prefer to keep using Firefox is theres a fix.

As I understand, the most up to date version of Firefox removed the ability to set permissions for image loading, making it default or set by the domain itself.

So I'm at a complete loss, and in need or msarter minds than mine.

Thanks in advance for any help you can offer.

Đã được hỏi bởi steve.bull 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước