Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

Block autoplay being ignored on Firefox 78

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the sett… (xem thêm)

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the settings so that nothing would autoplay without my input.

I updated to version 78 yesterday, and it seems that "media.autoplay.enabled.user-gestures-needed" is now gone from within about:config. I'm getting videos autoplaying within sites like YouTube, despite me setting both audio and video to not autoplay.

Is there anything I can do to ensure that nothing starts playing without me allowing it?

Đã được hỏi bởi Kakkun 1 tháng trước

Đã được trả lời bởi cor-el 1 tháng trước

How to really stop autoplaying videos

I can't stop autoplaying videos in FF77. I disabled them in the options, and also set media.autoplay.blocking_policy = 2 and the videos still play automatically after re… (xem thêm)

I can't stop autoplaying videos in FF77. I disabled them in the options, and also set

media.autoplay.blocking_policy = 2

and the videos still play automatically after restarting FF.

Đã được hỏi bởi useruser 1 tháng trước

Trả lời lần cuối bởi useruser 3 tuần trước

If I use autoplay, Firefox crashes, I shut autoplay off and can't play any video clips on any sites...CATCH22

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past… (xem thêm)

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past 6 weeks. This has gotten old. I have tried starting without the Add-ons, but what's the sense of having Add-ons available then? If I try to use Firefox with the autoplay feature for videos on sites like NFL.com or NASCAR.com, Firefox will in short time crash (Firefox is not responding), ..usually when I have more than 2 tabs open, but has done it with a singular tab open. As a matter of fact, it will sometimes crash before loading the page. If I use FIrefox with autoplay disabled, I can't even prompt the video to play. It doesn't even show up in the play section when prompted. So what's the sense of that? After resetting Firefox, I fail to understand why in the most viewed panel, why my most viewed aren't there after each reset? Also, why doesn't it populate my most viewed consistently? That being, if I go to the same sites all the time, why don't they show as most viewed? I get sites showing up I've only been to once in a month, instead of multiple times in a day. My final thing...why does Edge keep prompting me to install it while using Firefox? I have Edge already installed when Firefox crashes and it has a fresh install from just 2 weeks ago. But I still get these annoying notifications. I know this is long, but this is what happens when you try diligently to do as the instructions show in the Help section multiple times...only to come to the same conclusion. Can someone please help?

Đã được hỏi bởi Highhorse 4 tuần trước

Trả lời lần cuối bởi FredMcD 4 tuần trước

  • Đã giải quyết

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (xem thêm)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Đã được hỏi bởi Jens Lyn IV 1 tháng trước

Đã được trả lời bởi Jens Lyn IV 1 tháng trước

autoplay options have effect - cnn.com, etc

I have never been able to get autoplay options to prevent blasting out audio when stumbling onto a malicious website like CNN. This is a major privacy problem as perhaps … (xem thêm)

I have never been able to get autoplay options to prevent blasting out audio when stumbling onto a malicious website like CNN. This is a major privacy problem as perhaps you don't want the world to know you are studying how to seek legal or medical help etc with audio blasting out at max level.

I don't know why this is so hard to manage since detecting loud audio isn't that difficult and it seems like browsers have all sort of hooks into media features of the operating systems they run on.

Can't firefox take samples of the audio (we don't need advanced signal processing here), determine that it is blasting out, and kill it?

In any case I have never been able to get any impact from autoplay settings other than to screw up my browsing experience so bad I have to reset to defauts to even manually play a video.

Addins like no script are so restrictive they render browsing impossible.

Đã được hỏi bởi Robert 4 tháng trước

Trả lời lần cuối bởi Robert 4 tháng trước

  • Đã giải quyết

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (xem thêm)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

Đã được hỏi bởi langbakk 5 tháng trước

Đã được trả lời bởi cor-el 5 tháng trước

  • Đã lưu trữ

I have permissions set to Block Audio and Video Autoplay but they don't always do. Help?

Good morning. I have my permissions set to 'Block Audio and Video' under Autoplay yet it does not work. I have given no sites permission to allow autoplay yet it seems … (xem thêm)

Good morning. I have my permissions set to 'Block Audio and Video' under Autoplay yet it does not work. I have given no sites permission to allow autoplay yet it seems to be happening frequently. Not necessarily every site but quite a lot. Any thoughts and help would be greatly appreciated. Thanks.

Đã được hỏi bởi Figureguy 8 tháng trước

Trả lời lần cuối bởi Figureguy 8 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Just got upgrade to ver 66, Autoplay still not disabled

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding bloc… (xem thêm)

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

Đã được hỏi bởi JussAskin 1 năm trước

Đã được trả lời bởi koooper 1 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

Firefox 66 still auto-plays videos

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the cas… (xem thêm)

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the case. For example, https://www.bloomberg.com/news/articles/2019-03-19/how-an-extra-man-in-cockpit-saved-a-737-max-that-later-crashed still starts playing the video automatically. This is just one of the many I've tried so far.

Am I missing any settings? There was none I could find having done a quick search on the preference page.

Đã được hỏi bởi Jeenu 1 năm trước

Đã được trả lời bởi cor-el 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

how do I stop autoplay of vids on yahoo.com news page. Settings do not work in autocofig media.autoplay = false anymore

I have u block origin already. I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- wh… (xem thêm)

I have u block origin already.

I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- what happened to allow autoplay on yahoo when it was successfully blocked all this time? 2- what can I do to stop video autoplay? Idiot level instructions please- set one go here type instructions. I already went the "add on" route. Flash blockers didn't work at all. All other "vid blockers" are for youtube and will not work on yahoo news as I tried hoping one would work.

Maybe I am stupid, but exactly WHAT settings are needed to stop autoplay on yahoo.com that are in ublock origin or in firefox about: config settings (media.autoplay =false), which doesn't seem to have any effect anymore. Is something else in about:config needed?

Site example where annoy vid autoplay now exists: https://www.yahoo.com/lifestyle/dont-want-attention-mother-6-year-old-boy-whose-birthday-party-guests-no-shows-speaks-185110033.html

FF version: 63.0 , 64 bit, windows 10, Dell Laptop

Đã được hỏi bởi Droxy 1 năm trước

Đã được trả lời bởi James 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Block video autoplay not working

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the o… (xem thêm)

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the option to block autoplay is no longer available under the settings menu. What settings need to be changed to re-enable this in the update. This is extremely annoying.

Đã được hỏi bởi gsmnp34 1 năm trước

Đã được trả lời bởi philipp 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

How can I turn off AutoPlay in Firefox? It is not listed in preferences.

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to up… (xem thêm)

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to update the software?

Đã được hỏi bởi chrissporter 1 năm trước

Đã được trả lời bởi jscher2000 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

How do I unblock auto-play on a music site?

The website is as follows: http://v4.mystreamplayer.com/hit45s?autoplay=3 Thanks for any help you can give me. … (xem thêm)

The website is as follows:

http://v4.mystreamplayer.com/hit45s?autoplay=3


                     Thanks for any help you can give me.

Đã được hỏi bởi TimBHitch 1 năm trước

Đã được trả lời bởi McCoy 1 năm trước

  • Đã lưu trữ

stop autoplay videos

I tried all the support answers, about:config, autoplay default set to 0, 1, 2, set all the media autoplay options to prevent videos from autoplaying, to no avail. Nothi… (xem thêm)

I tried all the support answers, about:config, autoplay default set to 0, 1, 2, set all the media autoplay options to prevent videos from autoplaying, to no avail. Nothing works! I love firefox but autoplay videos are very annoying. I hope you are able to provide a solution for me. I read it will be in options soon but I have little faith anything will work since I've tried every suggestion.

Đã được hỏi bởi Tonoos22 1 năm trước

Trả lời lần cuối bởi jscher2000 1 năm trước

  • Đã lưu trữ

autoplay cannot be blocked

I have the about:config autoplay set to "1" as you are supposed to, but when Firefox updated the other day autoplay has been enabled again. I have downloaded an add-on to… (xem thêm)

I have the about:config autoplay set to "1" as you are supposed to, but when Firefox updated the other day autoplay has been enabled again. I have downloaded an add-on to try and block them, but I want to know why we can't block them ourselves, or why setting the about:config autoplay to "1" no longer works.

Đã được hỏi bởi CDukes 1 năm trước

Trả lời lần cuối bởi koooper 1 năm trước

  • Đã lưu trữ

Firefox 66 (macOS) reverting to playing YouTube videos automatically

I finally some months ago had managed to stop Firefox 63 (plus 64 and 65) from playing videos (i. e. on YouTube) automatically. In the course of finding the solution for … (xem thêm)

I finally some months ago had managed to stop Firefox 63 (plus 64 and 65) from playing videos (i. e. on YouTube) automatically. In the course of finding the solution for this I had been told here in the forum that "no autoplay" would become the default in a future version of Firefox.

One or two days ago I then read that Firefox 66 would finally do this. Great. However, after updating to Firefox 66 videos on YouTube play again (unlike in my Firefox 65 with modified settings) automatically and with sound - blissfully ignoring the setting "Block websites from automatically playing sound" in the Firefox preferences.

With all due respect: Is this a joke? It was possible before to disable autoplay, now not anymore - what's the progress here? What is good about disabling the disabling of autoplay? And, no, youtube.com is not in my exceptions list (nothing is).

How can this be fixed?

Đã được hỏi bởi resucami2 1 năm trước

Trả lời lần cuối bởi koooper 1 năm trước

  • Đã lưu trữ

Yahoo Videos no Longer Blocked

Hi, Just when life was tripping along nicely and all Yahoo's videos had been prevented from auto-play, along comes the latest version of FF -- Version 66.0 which appears … (xem thêm)

Hi,

Just when life was tripping along nicely and all Yahoo's videos had been prevented from auto-play, along comes the latest version of FF -- Version 66.0 which appears to have thrown AdBlock & AdBlockPlus into turmoil and released their hold on the videos.

Any knowledge about this, or should I be looking elsewhere for the cause?

Best regards,

Ian

Đã được hỏi bởi IanGreen 1 năm trước

Trả lời lần cuối bởi Pj 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Settings don't exist in FF 64 for "Allow or block media autoplay in Firefox"

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily selec… (xem thêm)

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily select to allow or not allow autoplay of videos.

But on FF 64, that feature simply doesn't exist! (See uploaded image compared to image on the above linked Mozilla help page.)

I'm seeing a couple somewhat recent discussions about stopping autoplay in Yahoo, but it's a bit above my head, as there are configurations talked about that I don't know how to start doing.

Also, it's unclear to me in those discussions if Mozilla intentionally got rid of this easy-to-do setting, and if so why, and if it plans to bring it back or what.

In the meantime, what exactly do I do to stop autoplay of videos?

Đã được hỏi bởi zillamobster 1 năm trước

Đã được trả lời bởi McCoy 1 năm trước

  • Đã lưu trữ

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (xem thêm)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Đã được hỏi bởi KezzerN 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

  • Đã lưu trữ

Disable autoplay media and all annoying notifications permantly!

Hi all, After searching and applying several settings, I am still getting those annoying messages, popups and whatsoever. No matter what I do. I always preferred Firefox … (xem thêm)

Hi all,

After searching and applying several settings, I am still getting those annoying messages, popups and whatsoever. No matter what I do. I always preferred Firefox as my most favorable browser for many, many years, however I noticed that I started using Chrome more and more because of all these little annoyances.

The last few things I tried are:

about:config dom.webnotifications.enabled (false) dom.push.enabled (false) dom.webnotifications.serviceworker.enabled (false) (for notifications)

about:config media.autoplay.allow-muted (false) media.autoplay.default (2) (for autoplay media)

These ones didn't help: media.autoplay.enabled.user-gestures-needed (false) media.autoplay.ask-permission (false)

Though media doesn't autoplay, I do get a notifcation about if I want to play the media or something similar. Sigh.

Also the help page on Firefox doesn't help at all, like this one: https://support.mozilla.org/en-US/kb/block-autoplay For example; I don't have the "For websites that autoplay sound"-option at all there. See screenshot included.

So what I am trying to here (maybe someone can give me the exact config options):

1. Disable permantly the auto-play function for all media and for all websites 2. Disable every single notification type; I don't want to be asked if I want to play media/sound/music, nor do I want to be asked if I want website notifications or any other kind of notification. I don't want to see a single message at all!!

I hope someone can give me the right settings and/or what to change to make this happen permantly. It's driving me nuts....! Seriously. NUTS! :S

Sidenote; I am also experiencing issues with Firefox on my OnePlus 6T. Sometimes when I enter an URL it doesn't load at all, the screen stays white and doesn't do anything. Closing and starting the app doesn't help. The only solution (sometimes) is to close all my tabs (doesn't matter if it's 10, 40 or 99 tabs). If that fails the solution is a reboot of the phone. And no, it's not the internet connection because a) Chrome wouldn't work, b) nor my other apps. I do use Synchronization between my accounts. The OnePlus 6T was a fresh installation from a couple of weeks ago. Before that (and on my other phone) I had this issue also....

Maybe someone can shed some light as well on the Android issue??

Thank you in advance!

Regards

Đã được hỏi bởi HHawk 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước