Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

lost connection to device i need to configure urgently due to SSL_ERROR_UNSUPPORTED_VERSION on Firefox 63.0

I need to access a router that has only https interface. After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince Fir… (xem thêm)

I need to access a router that has only https interface.

After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince FireFox to connect.

Please advise

Asked by QT-1 1 năm trước

Answered by QT-1 1 năm trước