Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

How can I turn off AutoPlay in Firefox? It is not listed in preferences.

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to up… (xem thêm)

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to update the software?

Đã được hỏi bởi chrissporter 2 năm trước

Đã được trả lời bởi jscher2000 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Block video autoplay not working

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the o… (xem thêm)

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the option to block autoplay is no longer available under the settings menu. What settings need to be changed to re-enable this in the update. This is extremely annoying.

Đã được hỏi bởi gsmnp34 2 năm trước

Đã được trả lời bởi philipp 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

how do I stop autoplay of vids on yahoo.com news page. Settings do not work in autocofig media.autoplay = false anymore

I have u block origin already. I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- wh… (xem thêm)

I have u block origin already.

I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- what happened to allow autoplay on yahoo when it was successfully blocked all this time? 2- what can I do to stop video autoplay? Idiot level instructions please- set one go here type instructions. I already went the "add on" route. Flash blockers didn't work at all. All other "vid blockers" are for youtube and will not work on yahoo news as I tried hoping one would work.

Maybe I am stupid, but exactly WHAT settings are needed to stop autoplay on yahoo.com that are in ublock origin or in firefox about: config settings (media.autoplay =false), which doesn't seem to have any effect anymore. Is something else in about:config needed?

Site example where annoy vid autoplay now exists: https://www.yahoo.com/lifestyle/dont-want-attention-mother-6-year-old-boy-whose-birthday-party-guests-no-shows-speaks-185110033.html

FF version: 63.0 , 64 bit, windows 10, Dell Laptop

Đã được hỏi bởi Droxy 2 năm trước

Đã được trả lời bởi James 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I have media.autoplay.enabled set to false. That worked until the update today. How can I fix that?

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a t… (xem thêm)

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

Đã được hỏi bởi kentover1 2 năm trước

Đã được trả lời bởi philipp 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Block autoplay being ignored on Firefox 78

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the sett… (xem thêm)

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the settings so that nothing would autoplay without my input.

I updated to version 78 yesterday, and it seems that "media.autoplay.enabled.user-gestures-needed" is now gone from within about:config. I'm getting videos autoplaying within sites like YouTube, despite me setting both audio and video to not autoplay.

Is there anything I can do to ensure that nothing starts playing without me allowing it?

Đã được hỏi bởi Kakkun 1 năm trước

Đã được trả lời bởi cor-el 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Settings don't exist in FF 64 for "Allow or block media autoplay in Firefox"

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily selec… (xem thêm)

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily select to allow or not allow autoplay of videos.

But on FF 64, that feature simply doesn't exist! (See uploaded image compared to image on the above linked Mozilla help page.)

I'm seeing a couple somewhat recent discussions about stopping autoplay in Yahoo, but it's a bit above my head, as there are configurations talked about that I don't know how to start doing.

Also, it's unclear to me in those discussions if Mozilla intentionally got rid of this easy-to-do setting, and if so why, and if it plans to bring it back or what.

In the meantime, what exactly do I do to stop autoplay of videos?

Đã được hỏi bởi zillamobster 2 năm trước

Đã được trả lời bởi McCoy 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Just got upgrade to ver 66, Autoplay still not disabled

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding bloc… (xem thêm)

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

Đã được hỏi bởi JussAskin 2 năm trước

Đã được trả lời bởi koooper 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please? I reverted for now to v6… (xem thêm)

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Can that be fixed, please?

I reverted for now to v62.0.3 and the videos do - as before updating to v63 - not automatically start. That hints strongly to v63 being the culprit here.

Đã được hỏi bởi resucami2 2 năm trước

Đã được trả lời bởi philipp 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (xem thêm)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Đã được hỏi bởi Jens Lyn IV 1 năm trước

Đã được trả lời bởi Jens Lyn IV 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

stop streaming video

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "ab… (xem thêm)

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "about:config" on previous versions & that worked. The line "media.autoplay.enabled" is already set to "false". This glitch happened as soon as I installed the latest update.

Đã được hỏi bởi sailor842 2 năm trước

Đã được trả lời bởi jscher2000 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

"For websites that autoplay sound, does not appear. Has it moved?

Trying to turn off autoplay but "for websites that autoplay sound" does not appear under "Prevent accessibility services..." as indicated in the support info.

Đã được hỏi bởi jerrygar 2 năm trước

Đã được trả lời bởi McCoy 2 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

Firefox 66 still auto-plays videos

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the cas… (xem thêm)

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the case. For example, https://www.bloomberg.com/news/articles/2019-03-19/how-an-extra-man-in-cockpit-saved-a-737-max-that-later-crashed still starts playing the video automatically. This is just one of the many I've tried so far.

Am I missing any settings? There was none I could find having done a quick search on the preference page.

Đã được hỏi bởi Jeenu 2 năm trước

Đã được trả lời bởi cor-el 2 năm trước

  • Đã lưu trữ

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (xem thêm)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Đã được hỏi bởi KezzerN 2 năm trước

Trả lời lần cuối bởi cor-el 2 năm trước

  • Đã lưu trữ

How stop video autoplay?

After a recent update to version 63.0, videos with maximum audio automatically start. This problem is especially acute with CNN.com. I will not tolerate this problem and … (xem thêm)

After a recent update to version 63.0, videos with maximum audio automatically start. This problem is especially acute with CNN.com. I will not tolerate this problem and either must find away to immediately prevent it or, undesirably, switch to another browser.

How do I stop video's from automatically starting?

Thank you.

Đã được hỏi bởi Barryng 2 năm trước

Trả lời lần cuối bởi jscher2000 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

How do I unblock auto-play on a music site?

The website is as follows: http://v4.mystreamplayer.com/hit45s?autoplay=3 Thanks for any help you can give me. … (xem thêm)

The website is as follows:

http://v4.mystreamplayer.com/hit45s?autoplay=3


                     Thanks for any help you can give me.

Đã được hỏi bởi TimBHitch 2 năm trước

Đã được trả lời bởi McCoy 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (xem thêm)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

Đã được hỏi bởi langbakk 1 năm trước

Đã được trả lời bởi cor-el 1 năm trước

  • Đã lưu trữ

Stop ALL videos autoplaying - not just those with sound

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have media.autoplay.default = 1 media.autoplay.ask-permission … (xem thêm)

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have

media.autoplay.default = 1 media.autoplay.ask-permission = true media.autoplay.enabled.user-gestures-needed = true

I want all videos to not play, not just those with sound. How can I stop all videos playing?

Thanks.

Đã được hỏi bởi ChrompSquad 2 năm trước

Trả lời lần cuối bởi cor-el 2 năm trước

  • Đã lưu trữ

Disable autoplay media and all annoying notifications permantly!

Hi all, After searching and applying several settings, I am still getting those annoying messages, popups and whatsoever. No matter what I do. I always preferred Firefox … (xem thêm)

Hi all,

After searching and applying several settings, I am still getting those annoying messages, popups and whatsoever. No matter what I do. I always preferred Firefox as my most favorable browser for many, many years, however I noticed that I started using Chrome more and more because of all these little annoyances.

The last few things I tried are:

about:config dom.webnotifications.enabled (false) dom.push.enabled (false) dom.webnotifications.serviceworker.enabled (false) (for notifications)

about:config media.autoplay.allow-muted (false) media.autoplay.default (2) (for autoplay media)

These ones didn't help: media.autoplay.enabled.user-gestures-needed (false) media.autoplay.ask-permission (false)

Though media doesn't autoplay, I do get a notifcation about if I want to play the media or something similar. Sigh.

Also the help page on Firefox doesn't help at all, like this one: https://support.mozilla.org/en-US/kb/block-autoplay For example; I don't have the "For websites that autoplay sound"-option at all there. See screenshot included.

So what I am trying to here (maybe someone can give me the exact config options):

1. Disable permantly the auto-play function for all media and for all websites 2. Disable every single notification type; I don't want to be asked if I want to play media/sound/music, nor do I want to be asked if I want website notifications or any other kind of notification. I don't want to see a single message at all!!

I hope someone can give me the right settings and/or what to change to make this happen permantly. It's driving me nuts....! Seriously. NUTS! :S

Sidenote; I am also experiencing issues with Firefox on my OnePlus 6T. Sometimes when I enter an URL it doesn't load at all, the screen stays white and doesn't do anything. Closing and starting the app doesn't help. The only solution (sometimes) is to close all my tabs (doesn't matter if it's 10, 40 or 99 tabs). If that fails the solution is a reboot of the phone. And no, it's not the internet connection because a) Chrome wouldn't work, b) nor my other apps. I do use Synchronization between my accounts. The OnePlus 6T was a fresh installation from a couple of weeks ago. Before that (and on my other phone) I had this issue also....

Maybe someone can shed some light as well on the Android issue??

Thank you in advance!

Regards

Đã được hỏi bởi HHawk 2 năm trước

Trả lời lần cuối bởi cor-el 2 năm trước

  • Đã lưu trữ

Yahoo Videos no Longer Blocked

Hi, Just when life was tripping along nicely and all Yahoo's videos had been prevented from auto-play, along comes the latest version of FF -- Version 66.0 which appears … (xem thêm)

Hi,

Just when life was tripping along nicely and all Yahoo's videos had been prevented from auto-play, along comes the latest version of FF -- Version 66.0 which appears to have thrown AdBlock & AdBlockPlus into turmoil and released their hold on the videos.

Any knowledge about this, or should I be looking elsewhere for the cause?

Best regards,

Ian

Đã được hỏi bởi IanGreen 2 năm trước

Trả lời lần cuối bởi Pj 2 năm trước

  • Đã lưu trữ

autoplay cannot be blocked

I have the about:config autoplay set to "1" as you are supposed to, but when Firefox updated the other day autoplay has been enabled again. I have downloaded an add-on to… (xem thêm)

I have the about:config autoplay set to "1" as you are supposed to, but when Firefox updated the other day autoplay has been enabled again. I have downloaded an add-on to try and block them, but I want to know why we can't block them ourselves, or why setting the about:config autoplay to "1" no longer works.

Đã được hỏi bởi CDukes 2 năm trước

Trả lời lần cuối bởi koooper 2 năm trước