X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Webcam (Logitech) working intermittently in version 65 or higher

  • Không có trả lời
  • 1 gặp vấn đề này
  • 11 lượt xem
Được đăng

Since version 65 or any higher build and even nightly builds, the webcam usually does not work. Trying 20 times it will only work for 1 time. The other times, the orange recording icon is on but the screen is blank. You can see the webcam starting half a second and then stops. This is with multiple types of Logitech webcams. I've tried to disable all security settings, disable hardware acceleration but none of this works. The webcams worked fine in lower builds. All is fine in Google Chome. Webcam works immediately so this issue is definitely a Firefox problem. I've tried multiple machines all loaded with Windows 10 or Windows Server 2012 R2 and no plugins. Can you guys help?

Since version 65 or any higher build and even nightly builds, the webcam usually does not work. Trying 20 times it will only work for 1 time. The other times, the orange recording icon is on but the screen is blank. You can see the webcam starting half a second and then stops. This is with multiple types of Logitech webcams. I've tried to disable all security settings, disable hardware acceleration but none of this works. The webcams worked fine in lower builds. All is fine in Google Chome. Webcam works immediately so this issue is definitely a Firefox problem. I've tried multiple machines all loaded with Windows 10 or Windows Server 2012 R2 and no plugins. Can you guys help?
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

None

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_1) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/13.0.3 Safari/605.1.15

Thông tin chi tiết

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.