تلاش سپورٹ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do I disable caps on first letter in forms

  • 4 جواب دیں
  • 2 میں یہ مسئلہ ہے
  • 2 دیکھیں
  • آخری جواب بذریعہ cor-el

more options

How do I disable auto caps on first letter in forms

This happened

Every time Firefox opened

== I log onto the admin panel of Wordpress

How do I disable auto caps on first letter in forms == This happened == Every time Firefox opened == I log onto the admin panel of Wordpress

تمام جوابات (4)

more options

Make sure that you do not have saved uppercase and lowercase versions of that name and password. Remove a saved password here: Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"


See also Password manager - Remember, delete and change saved passwords in Firefox - Use a Primary Password to protect stored logins and passwords

more options

This is not about SAVED passwords. This happens the first time I try to fill out any field in a form.

more options

Maybe caused by an extension.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

more options

Thanks. I only have two Add-ons and I've tried the safe mode technique before. I can't believe I'm the only one with this problem. Which tells me it must be something in my settings, but darned if I can figure out what.