Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

No option for autofilling credit cards in Privacy & Security settings.

  • 1 відповідь
  • 0 мають цю проблему
  • 35 переглядів
  • Остання відповідь від cor-el

more options

I've been trying to add my credit card to my account on Firefox but I cant seem to find a setting for autofilling in settings. I've looked at the forum but cant find the "Autofill credit cards" checkbox.

Am I missing something here? I have attached screenshots of what I see in my settings section.

I've been trying to add my credit card to my account on Firefox but I cant seem to find a setting for autofilling in settings. I've looked at the [[Automatically fill in credit card data on Web forms|forum]] but cant find the "Autofill credit cards" checkbox. Am I missing something here? I have attached screenshots of what I see in my settings section.
Прикріплені знімки екрана

Обране рішення

You can set extensions.formautofill prefs that have a value of "detect" to "on", close and restart Firefox after changing those prefs.

  • extensions.formautofill.addresses.supported = "on"
  • extensions.formautofill.creditCards.supported = "on"

You can set the hideUI pref to false.

  • extensions.formautofill.creditCards.hideui => false

You can add your country code to supportedCountries prefs if "on" doesn't work.

  • extensions.formautofill.creditCards.supportedCountries
  • extensions.formautofill.addresses.supportedCountries

You can open the about:config page via the location/address bar. On the warning page, click "Accept the Risk and Continue" to open about:config.

Читати цю відповідь у контексті 👍 1

Усі відповіді (1)

more options

Вибране рішення

You can set extensions.formautofill prefs that have a value of "detect" to "on", close and restart Firefox after changing those prefs.

  • extensions.formautofill.addresses.supported = "on"
  • extensions.formautofill.creditCards.supported = "on"

You can set the hideUI pref to false.

  • extensions.formautofill.creditCards.hideui => false

You can add your country code to supportedCountries prefs if "on" doesn't work.

  • extensions.formautofill.creditCards.supportedCountries
  • extensions.formautofill.addresses.supportedCountries

You can open the about:config page via the location/address bar. On the warning page, click "Accept the Risk and Continue" to open about:config.

Корисно?

Запитати

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.