Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Yahoo Searches Opening in New Tab After Update

  • 9 відповідей
  • 5 мають цю проблему
  • 191 перегляд
  • Остання відповідь від lsedels

more options

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens the search results in a new tab. It didn't use to do this, but I can't find any Firefox option to make the searches stay in the existing tab. Can anyone help with this? I don't think it's Yahoo's settings, because I'm not signed into it. It seems like the Firefox update created this new behavior.

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens the search results in a new tab. It didn't use to do this, but I can't find any Firefox option to make the searches stay in the existing tab. Can anyone help with this? I don't think it's Yahoo's settings, because I'm not signed into it. It seems like the Firefox update created this new behavior.

Обране рішення

What exact homepage address are you using? I tested *www.yahoo.com* and *search.yahoo.com*, they both open search results in the same tab.

Try clearing site cookies and disabling Tracking Protection for the site.

Does it still happen in Troubleshoot Mode?

Читати цю відповідь у контексті 👍 1

Усі відповіді (9)

more options

Yahoo might have changed its default behavior, or your Yahoo cookies might have been cleared. To update the setting, go to:

https://search.yahoo.com/preferences/preferences

and modify the "Open search results" setting.

Does that work on yours?

Корисно?

more options

Вибране рішення

What exact homepage address are you using? I tested *www.yahoo.com* and *search.yahoo.com*, they both open search results in the same tab.

Try clearing site cookies and disabling Tracking Protection for the site.

Does it still happen in Troubleshoot Mode?

Корисно?

more options

zeroknight said

What exact homepage address are you using? I tested *www.yahoo.com* and *search.yahoo.com*, they both open search results in the same tab. Try clearing site cookies and disabling Tracking Protection for the site. Does it still happen in Troubleshoot Mode?

I cleared cookies and disabled tracking protection. So far, that has worked, though I'm not exactly sure which of this it was. Is there a particular setting in Firefox's options I should set so this doesn't happen again? I'm not sure what had changed with this most recent upgrade to have changed this behavior in my settings.

Корисно?

more options

zeroknight said

What exact homepage address are you using? I tested *www.yahoo.com* and *search.yahoo.com*, they both open search results in the same tab. Try clearing site cookies and disabling Tracking Protection for the site. Does it still happen in Troubleshoot Mode?

It's doing it, again. Only this time clearing cookies on Yahoo and disabling tracking protection aren't changing the behavior.

Корисно?

more options

I do see this behavior now when searching from *www.yahoo.com* and it is the same on Chrome, it seems they want you to keep their news portal open. You can use *search.yahoo.com* instead.

Корисно?

more options

What do you mean that they want to "keep their news portal open"? I'm not sure I understand.

Корисно?

more options

Anyone developed or found a solution to this? Pretty soon, I'm gonna have to switch to Chrome.

Корисно?

more options

lsedels said

Anyone developed or found a solution to this? Pretty soon, I'm gonna have to switch to Chrome.

This isn't a browser issue. It appears it's a Yahoo issue.

Корисно?

more options

FireFoxFan1 said

lsedels said

Anyone developed or found a solution to this? Pretty soon, I'm gonna have to switch to Chrome.

This isn't a browser issue. It appears it's a Yahoo issue.

Doesn't happen when using Chrome.

Корисно?

Запитати

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.