Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

How to fix Firefox so that it uses the default (globe) icon for all un-visited bookmarks, as it did before?

  • 3 відповіді
  • 0 мають цю проблему
  • 1 перегляд
  • Остання відповідь від cor-el

more options

Using YouTube for example...

Previously, when I bookmarked a page/video (URL), if the newly bookmarked page (URL) had previously been visited, the bookmark would be displayed in the Sidebar (or Toolbar) with a typical "YouTube Play Button" icon (favicon). But, if the newly bookmarked page (URL) has never been visited, then the bookmark would be displayed in the Sidebar (or Toolbar) with a default "Globe" icon (favicon).

I almost always create bookmarks by dragging links/URLs from the browser client area to a folder in the bookmarks list in the sidebar (and sometimes/rarely, to a folder on the Bookmarks Toolbar). But the same happens if I manually create a new bookmark to a "Visited" or "Un-visited" page.

Recently, this behavior just changed "without notice"...

Now, when I drag a link/URL from a the "Recommended videos column" on the right side of a YouTube page/video, to the bookmarks list in the sidebar, the bookmark is ALWAYS displayed in the Sidebar (or Toolbar) with a typical "YouTube Play Button" icon (favicon), regardless of whether the page had previously been visited, or not. Also, existing bookmarks for un-visited pages that were previously created, and were previously displayed in the Sidebar (or Toolbar) with a default "Globe" icon (favicon), are now displayed in the Sidebar (or Toolbar) with a typical "YouTube Play Button" icon (favicon).

How can I bring back the previous behavior of displaying bookmarks of un-visited pages/URLs in the Sidebar (or Toolbar) with a default "Globe" icon (favicon)?

Using YouTube for example... Previously, when I bookmarked a page/video (URL), if the newly bookmarked page (URL) had previously been visited, the bookmark would be displayed in the Sidebar (or Toolbar) with a typical "YouTube Play Button" icon (favicon). But, if the newly bookmarked page (URL) has never been visited, then the bookmark would be displayed in the Sidebar (or Toolbar) with a default "Globe" icon (favicon). I almost always create bookmarks by dragging links/URLs from the browser client area to a folder in the bookmarks list in the sidebar (and sometimes/rarely, to a folder on the Bookmarks Toolbar). But the same happens if I manually create a new bookmark to a "Visited" or "Un-visited" page. Recently, this behavior just changed "without notice"... Now, when I drag a link/URL from a the "Recommended videos column" on the right side of a YouTube page/video, to the bookmarks list in the sidebar, the bookmark is ALWAYS displayed in the Sidebar (or Toolbar) with a typical "YouTube Play Button" icon (favicon), regardless of whether the page had previously been visited, or not. Also, existing bookmarks for un-visited pages that were previously created, and were previously displayed in the Sidebar (or Toolbar) with a default "Globe" icon (favicon), are now displayed in the Sidebar (or Toolbar) with a typical "YouTube Play Button" icon (favicon). How can I bring back the previous behavior of displaying bookmarks of un-visited pages/URLs in the Sidebar (or Toolbar) with a default "Globe" icon (favicon)?

Змінено Myfirefox21

Усі відповіді (3)

more options

It still behaves like that for me on version 119, unvisited links dragged into bookmarks show the default globe icon until visited.

Does it still happen in Troubleshoot Mode?

more options

With "Troubleshoot Mode" turned on, the behavior is unchanged... unvisited links dragged into bookmarks show the "domain supplied" favicon, instead of the globe icon. After visiting the bookmarked link, the "domain supplied" favicon remains.

So, the behavior is the same whether "Troubleshoot Mode" is turned on or off.

more options

Can you test this with a more recent release like 115.4.0 ESR, that is the last version that works on Windows 7 ?

I don't know if you get this version offered on this page:

All Firefox releases on the Mozilla server: