ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

one of my plugsins say outdated in firefox but in my laptop it says updated?

  • 5 การตอบกลับ
  • 3 คนมีปัญหานี้
  • 117 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย donbusy

more options

in the plugins the program VLC WEB PLUG IN its says outdated but when i check my control panel in my laptop its says it has the current plugin. File: npvlc.dll

   Path: C:\Program Files\VideoLAN\VLC\npvlc.dll
   Version: 2.0.6.0
   State: Enabled
   VLC media player Web Plugin 2.0.6

MIME Type Description Suffixes audio/mpeg MPEG audio mp2,mp3,mpga,mpega audio/x-mpeg MPEG audio mp2,mp3,mpga,mpega video/mpeg MPEG video mpg,mpeg,mpe video/x-mpeg MPEG video mpg,mpeg,mpe video/mpeg-system MPEG video mpg,mpeg,mpe,vob video/x-mpeg-system MPEG video mpg,mpeg,mpe,vob audio/mp4 MPEG-4 audio aac,mp4,mpg4 audio/x-m4a MPEG-4 audio m4a video/mp4 MPEG-4 video mp4,mpg4 application/mpeg4-iod MPEG-4 video mp4,mpg4 application/mpeg4-muxcodetable MPEG-4 video mp4,mpg4 video/x-m4v MPEG-4 video m4v video/x-msvideo AVI video avi application/ogg Ogg stream ogg video/ogg Ogg video ogv application/x-ogg Ogg stream ogg application/x-vlc-plugin VLC plug-in video/x-ms-asf-plugin Windows Media Video asf,asx video/x-ms-asf Windows Media Video asf,asx application/x-mplayer2 Windows Media video/x-ms-wmv Windows Media wmv video/x-ms-wvx Windows Media Video wvx audio/x-ms-wma Windows Media Audio wma application/x-google-vlc-plugin Google VLC plug-in audio/wav WAV audio wav audio/x-wav WAV audio wav audio/3gpp 3GPP audio 3gp,3gpp video/3gpp 3GPP video 3gp,3gpp audio/3gpp2 3GPP2 audio 3g2,3gpp2 video/3gpp2 3GPP2 video 3g2,3gpp2 video/divx DivX video divx video/flv FLV video flv video/x-flv FLV video flv application/x-matroska Matroska video mkv video/x-matroska Matroska video mkv audio/x-matroska Matroska audio mka application/xspf+xml Playlist xspf xspf audio/x-mpegurl MPEG audio m3u video/webm WebM video webm audio/webm WebM audio webm application/vnd.rn-realmedia Real Media File rm audio/x-realaudio Real Media Audio ra audio/amr AMR audio amr audio/x-flac

วิธีแก้ปัญหาที่เลือก

Hi,

Try uninstalling and reinstalling the plugin, downloading the latest version available.

Hope this helps!

Curtis

อ่านคำตอบนี้ในบริบท 👍 0

การตอบกลับทั้งหมด (5)

more options

วิธีแก้ปัญหาที่เลือก

Hi,

Try uninstalling and reinstalling the plugin, downloading the latest version available.

Hope this helps!

Curtis

more options

Video is to version 2.0.8 right now, so you are out of date.

more options

i did delete it and reinstall but it still say 2.6 in the addons manager area

more options

i found this comment in downloads.com "Ver 2.0.8 Not compatible with Firefox"

September 14, 2013 | By jhep3304

Version: VLC Media Player 2.0.8

Pros

Prior versions handled most anything I threw at it with the exception of some proprietary formats like Fox News, etc.

Cons

Version 2.0.8 not compatible with Mozilla Firefox ver.23.0.1 VCL subfile nvlc.dll is outdated ver2.0.6 resulting in Outdated, Vulneralbe, Download Now message from Firefox. Redownloading VCL ver 2.0.8 still results in outdated .dll file. VideoLAN refuses to fix.

Summary

It was a good product and may be again in the future but for now it's worthless for Firefox and I suspicion other browsers as well.

Read more: VLC Media Player - Free download and software reviews - CNET Download.com http://download.cnet.com/VLC-Media-Player/3000-13632_4-10267151.html#ixzz2fHe7KMCS

more options

also found this on vlc.com forums


Postby SevenFactors » Fri Aug 16, 2013 9:14 pm Hello World.

I just upgraded VLC from 2.0.6 to 2.0.8. As usual I have the wizard install the Mozilla web plugin yet this time around the wizard is failing to install the web plugin, Firefox is still showing VLC VLC media player Web Plugin 2.0.6.

Are there issues with the VLC win32 wizard?

This is on a Windows 7 64bit machine.

SevenFactors

   New Cone
   New Cone
    
   Posts: 1
   Joined: Fri Aug 16, 2013 9:06 pm

Top Re: Web Plugin 2.0.8 Not Installing Firefox

Postby Sleepwalker3 » Sat Aug 17, 2013 6:30 am I also have this same problem, VLC 2.0.8 is installed, but the plug-in still shows as 2.0.6.0

Running Vista 32 SP1 FF22 and now FF23 (both had the same problem)

Can anybody advise please?

Sleepwalker3

   New Cone
   New Cone
    
   Posts: 1
   Joined: Sat Aug 17, 2013 6:08 am

Top Re: Web Plugin 2.0.8 Not Installing Firefox

Postby CyberGranni » Sat Aug 17, 2013 4:28 pm I too have the same problem. Just downloaded 2.0.8 and now there is no extension or plug-in for it in Firefox. Running Windows 7 on a 64 machine.

CyberGranni

   New Cone
   New Cone
    
   Posts: 1
   Joined: Sat Aug 17, 2013 4:18 pm

Top Re: Web Plugin 2.0.8 Not Installing Firefox

Postby Voynich » Sat Aug 17, 2013 4:51 pm Same here.Seems that vlc.exe is version 2.0.8 ,but the web plug-in file, npvlc.dll is the old version 2.0.6. Firefox is saying it is vulnerable and needs to be updated. Running Win 7 ultimate 64 and FF 23.0.

Voynich

   New Cone
   New Cone
    
   Posts: 3
   Joined: Sat Aug 17, 2013 4:47 pm

Top Re: Web Plugin 2.0.8 Not Installing Firefox

Postby funman » Sat Aug 17, 2013 6:57 pm Sorry people, this just shows that Mozilla people are stupid.

What is vulnerable is the VLC version and not the plugin, Mozilla should check VLC version and not plugin version.

If you are on 2.0.8 you are safe.

funman

   Developer
   Developer
    
   Posts: 1157
   Joined: Sun Sep 03, 2006 4:03 am
   Location: Lost, please help me
   VLC version: master
   Operating System: All of them

Top Re: Web Plugin 2.0.8 Not Installing Firefox

Postby mbgtmari » Sat Aug 17, 2013 7:44 pm Same problem here. Running vlc-2.0.8-win32(1) on Windows 7 professional (64bit) and FF 23.0. 1. When I'm checking my plugins Mozilla tells me my plug-in shown as 2.0.6.0 is outdated but clicking on the ”Update now” arrow doesn't update it What happens is I'm taken to the VideoLAN.org site where I can download the newest version of VLC a second time.

EDIT I've just found this thread: https://forum.videolan.org/viewtopic.php?f=2&t=113063 And I'm going to do exactly as Xircal did: disable the FF plugin for the time being, looking forward to a solution to the problem.

mbgtmari

   New Cone
   New Cone
    
   Posts: 3
   Joined: Sat Aug 17, 2013 7:37 pm

Top Re: Web Plugin 2.0.8 Not Installing Firefox

Postby Voynich » Sun Aug 18, 2013 1:54 am

   funman wrote:Sorry people, this just shows that Mozilla people are stupid.
   What is vulnerable is the VLC version and not the plugin, Mozilla should check VLC version and not plugin version.
   If you are on 2.0.8 you are safe.


Can you give me some informations about what was vulnerable in VLC 2.0.6 ? I don´t understand why the player should cause any problems,it´s the plugin what´s been used from firefox. Or do you mean the checkmethod of Mozilla is not correct and if they check the version no warning would appear?

Voynich

   New Cone
   New Cone
    
   Posts: 3
   Joined: Sat Aug 17, 2013 4:47 pm

Top Re: Web Plugin 2.0.8 Not Installing Firefox

Postby Jean-Baptiste Kempf » Sun Aug 18, 2013 12:37 pm

   Voynich wrote:Or do you mean the checkmethod of Mozilla is not correct and if they check the version no warning would appear?


Yes.

The plugin is unchanged between 2.0.6 and 2.0.8. The security issues are on the libraries. Mozilla, should have contacted us, before doing things without checking... Jean-Baptiste Kempf http://www.jbkempf.com/ - http://www.jbkempf.com/blog/category/Videolan VLC media player developer, VideoLAN President and Sites administrator If you want an answer to your question, just be specific and precise. Don't use Private Messages.

Jean-Baptiste Kempf

   Site Administrator
   Site Administrator
    
   Posts: 27330
   Joined: Fri Jul 22, 2005 3:29 pm
   Location: Cone, France
   VLC version: 2.2.0-git
   Operating System: Linux, Windows, Mac

Top Re: Web Plugin 2.0.8 Not Installing Firefox

Postby Voynich » Sun Aug 18, 2013 7:28 pm Ok,thank you for these infos.Maybe we get rid of this problem when version 2.1. appears. Last edited by Voynich on Mon Aug 19, 2013 2:17 am, edited 2 times in total.

Voynich

   New Cone
   New Cone
    
   Posts: 3
   Joined: Sat Aug 17, 2013 4:47 pm

Top Re: Web Plugin 2.0.8 Not Installing Firefox

Postby Jean-Baptiste Kempf » Sun Aug 18, 2013 11:12 pm Yes.