ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the Google website plays the pacman theme & won't stop even when I go to other websites or start out with a different home page

  • 7 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 17 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย AnonymousUser

more options

Google Pacman theme won't stop

URL of affected sites

http://www.google.com/

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322; InfoPath.3)

Google Pacman theme won't stop == URL of affected sites == http://www.google.com/ == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322; InfoPath.3)

การตอบกลับทั้งหมด (7)

more options

I had the same problem...fixed it by, changing my homepage to the "blank page" option. closing firefox then reopening it. sounds gone as long as you don't go back to google's homepage.

more options

having the same problem with yahoo. Even when I have another program open to their page it still does it though. It's soooo annoying!!

more options

i just changed to bing.com due to this.

more options

Disable cool previews. it must be interfering with the 30 anniversary of pacman links on the search engines. I disabled mine and it was fixed

found a forum in google groups http://groups.google.com/group/mozilla.feedback.firefox/browse_thread/thread/235eaf567be7274b/fa27d8c13ecb8cf2?show_docid=fa27d8c13ecb8cf2&pli=1

more options

Turn off cool previews today.

Google is having a 30 anniversary of pacman and cool previews must be preloading it.

found this in google groups http://groups.google.com/group/mozilla.feedback.firefox/browse_thread/thread/235eaf567be7274b/fa27d8c13ecb8cf2?show_docid=fa27d8c13ecb8cf2&pli=1

more options

Disable cool previews. it must be preloading the 30 anniversary page on the search engines. I found this in google groups


groups.google.com/group/mozilla.feedback.firefox/browse_thread/thread/235eaf567be7274b/fa27d8c13ecb8cf2?show_docid=fa27d8c13ecb8cf2&pli=1

more options

All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!a