Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox not remembering words

  • 3 ప్రత్యుత్తరాలు
  • 3 ఈ సమస్యలు కలిగి ఉన్నాయి
  • 9 వీక్షణలు
  • చివరి సమాధానమిచ్చినది cor-el

more options

when i type into search bar firefox has stopped remembering words, if i type a word in for searching when i come back later to search that same word firefox does not show it again which means i have to retype the same word or words, this slows the process for me

when i type into search bar firefox has stopped remembering words, if i type a word in for searching when i come back later to search that same word firefox does not show it again which means i have to retype the same word or words, this slows the process for me

ప్రత్యుత్తరాలన్నీ (3)

more options

See:

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history" > "Remember search and form history"
more options

hi, this didn't resolve the issue i'm having...perhaps i didn't explain it properly...usually i go to firefox search bar and i click it and a list of previous search terms that i have typed in appear in a list that i can scroll down to find a previous term i have typed in which i then click on which then puts that word into search bar then i can click search for results, now when i click that search bar nothing comes up so i have to manually type the word in which is a shame as i really liked that feature. cheers

more options

Are you typing that in the Google search bar on the Navigation Toolbar or in a search bar on a web page like the default about:home page?

The Google web site (www.google.com) uses autocomplete=off to prevent saving search terms, but the new about:home page does remember form data if you've selected to remember that like I wrote above. The search bar on the Navigation Toolbar should do the same.

Make sure that you do not run Firefox in permanent Private Browsing mode.

To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history

  • Deselect: [ ] "Always use private browsing mode"