Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

An ekstra bookmark line?

  • 8 ప్రత్యుత్తరాలు
  • 0 ఈ సమస్యలు కలిగి ఉన్నాయి
  • 31 వీక్షణలు
  • చివరి సమాధానమిచ్చినది kimfrost59

more options

Somehow I managed to make an ekstra "bookmark line" on top of the normal. I do not know how to remove et/them.

plz help :-)

Kim

Somehow I managed to make an ekstra "bookmark line" on top of the normal. I do not know how to remove et/them. plz help :-) Kim
జోడించిన స్క్రీన్షాట్లు

ప్రత్యుత్తరాలన్నీ (8)

more options
Bookmarks Toolbar Menu
  1. Click the View menu at the top of the screen and go down to Toolbars.
  2. Select Bookmarks Toolbar. The menu options Always Show, Never Show, and Only Show on New Tab will be available for you to choose when you want the Bookmarks Toolbar to be visible.

Tip: You can also use the keyboard shortcut command+Shift+B to show or hide the Bookmarks Toolbar.

To learn more, see Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window.

more options

Hi TyDraniu

I stil want the bookmarkbar to be visible. But all the other bookmarks that are shown "on top of the bookmark bar" I want gone. I`m Danish, so I hope you understant what i mean ;-)

reguards Kim

more options

Other bookmarks that are shown "on top of the bookmark bar"? I can't see anything like that on your screenshot.

more options

Hin again

New photo :-)

red yello green button Then You can see bookmark Tab: "Google" - Nykredit Bank - Valg - Indbakke - iCloud - 1 Facebook"

under them you see:

Google, Norwegian, Nykredit, Gmail, MEGA, iCloud, Facebook, Oister etc, etc

I want the bookmark tabs above gone

Hope you get it now, thanks for trying to help btv. ;-)

regards Kim

more options

Sorry, but this is the Tabs bar and it should be there since 1998. Haven't you seen it before?

న TyDraniu చే మార్చబడినది

more options

No, some how I made them show :-(

When I close them, they all show up again, when i Restart Firefox. Så nothing to do, I gues

thanks for trying

Kim

more options

If you do not want to restore the tabs in the next session then disable Session Restore.

more options

Session Restore is/was disabled, so that did not help.

I deleted all bookmarks, uninstalled Firefox, and reinstalled Firefox again. When I then opened Browser, all bookmarks were back ;-(

Kim