Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox was just updated on my system and now my.yahoo.com won't load as my homepage. Explorer will load it.

  • 2 ప్రత్యుత్తరాలు
  • 3 ఈ సమస్యలు కలిగి ఉన్నాయి
  • 2 వీక్షణలు
  • చివరి సమాధానమిచ్చినది cor-el

more options

The message I get is: The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies.
    Try again

If I enter the same link - http://my.yahoo.com in the line at the Explorer browser - the Home Page opens properly.

The message I get is: The page isn't redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies. Try again If I enter the same link - http://my.yahoo.com in the line at the Explorer browser - the Home Page opens properly.

ఎంపిక చేసిన పరిష్కారం

Clear the Cache and remove the Cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
ఈ సందర్భంలో ఈ సమాధానం చదవండి 👍 0

ప్రత్యుత్తరాలన్నీ (2)

more options

I guess FF updated meto 44.0.2 - which has caused problems making it unusable for me. How do I go back to the previous version?

more options

ఎంపిక చేసిన పరిష్కారం

Clear the Cache and remove the Cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"