Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

temporary displays content outside of container

  • 3 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 74 views
  • Last reply by Gondomir

On two customers machines with Windows 7 and Firefox 26 happens following: At the webpage I have a div container which display the several different content, depending on the menu item choosed. Only with 2 contents there is a wrong display: Below the container there is a single line of content text which should not be visible (outside of container). This line disappears after some seconds.

I can't reproduce this on Mac, on Windows XP and Windows7, where the Windows machines are running in VMware. Neither a friend of mine can reproduce this. On the clients machine the wrong display is not shown on IE. This machine has a ATI Mobility Radeon HD3400 graphics card.

You can test this behavior at this 2 urls:

http://www.sterac.com/test/de/italien_griechenland_transport.php http://www.sterac.com/test/de/uebersee_transport.php

You can see the wrong line at this screenshot: http://gondomir.de/daten/steracfehler.jpg

On all other menu items the wrong display doesn't appear. The page is valid XHTML 1.0 strict. I also can't see a significant difference between the pages which works and which not. The pages makes heavy use of JavaScript.

On two customers machines with Windows 7 and Firefox 26 happens following: At the webpage I have a div container which display the several different content, depending on the menu item choosed. Only with 2 contents there is a wrong display: Below the container there is a single line of content text which should not be visible (outside of container). This line disappears after some seconds. I can't reproduce this on Mac, on Windows XP and Windows7, where the Windows machines are running in VMware. Neither a friend of mine can reproduce this. On the clients machine the wrong display is not shown on IE. This machine has a ATI Mobility Radeon HD3400 graphics card. You can test this behavior at this 2 urls: http://www.sterac.com/test/de/italien_griechenland_transport.php http://www.sterac.com/test/de/uebersee_transport.php You can see the wrong line at this screenshot: http://gondomir.de/daten/steracfehler.jpg On all other menu items the wrong display doesn't appear. The page is valid XHTML 1.0 strict. I also can't see a significant difference between the pages which works and which not. The pages makes heavy use of JavaScript.

All Replies (3)

Edit: This error does not show, if you scroll in the window and reload the page.

Did you try disabling hardware acceleration?

Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

Hi! I got the response from the customer. Disable hardware acceleration fixed this issue. As I can not reproduce this on my machines, is there a hint which HTML/CSS/Javascript code may cause this error?