Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can’t type into the textbox and it doesn’t react when I click on the icons on website ex. at first I can type in a google textbox but then it doesn’t allow me to retype in it. Or ex. on Firefox website I’m not able to open Support because it’s inactive.

  • 2 பதிலளிப்புகள்
  • 4 இந்த பிரச்னைகள் உள்ளது
  • 114 views
  • Last reply by joan.pal

I can’t type into the textbox and it doesn’t react when I click on the icons on website ex. at first I can type in a google textbox but then it doesn’t allow me to retype in it. Or ex. on your website I’m not able to open Support because it’s inactive. Joanna

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Read this answer in context 👍 1

All Replies (2)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

I apologize for the late reply. I disabled the add-ons and it helped. Thank you!