Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

do not want userids stored

  • 7 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 1 view
  • Last reply by cor-el

one of my web sites has a userid and password to log in. my userid keeps appearing in the userid field. I do not want it displayed. I went and deleted the cookie or that site and even blocked the site from using cookies. I enabled delete cookies after closing firefox. And when I deleted the cookie it seemed to pop right back up without going back to the web site.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

  • Click the (empty) input field on the web page to open the drop down list
  • Highlight an entry in the drop down list
  • Press the Delete key (on Mac: Shift+Delete) to remove it.
Read this answer in context 👍 0

All Replies (7)

You can remove saved Password(s) here:

  • Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"

See also:

thank you for your post but it is the userid that I trying to delete not the password. the password won't appear until I enter the master password while the userid is already there. if the userid is already there someone trying to break in only has to guess the password not both the userid and password. i'd post an image of what I'm trying to say here but the only web pages I know for sure I have this problem on are those I don't really want to display.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

  • Click the (empty) input field on the web page to open the drop down list
  • Highlight an entry in the drop down list
  • Press the Delete key (on Mac: Shift+Delete) to remove it.

thank you, that worked. I never would have thought of trying something as simple as that in a million years. I think that once before I got rid of them by completely deleting history, cookies and cache, but then I lost my type ahead for url's that I used.

I was able to delete the entries in the list however the next time I went back onto the web page my new entry was there. is there a way to prevent auto complete from working? I'll go ahead and try to find the solution myself but if you already know please post it. thanks again.

got it. I guess part of the problem was knowing the nomenclature for this feature. if I had searched for auto complete I might have found the solution myself.

cjride மூலமாக திருத்தப்பட்டது

Disable:

  • Tools > Options > Privacy > History: [] "Remember search and form history"

Thanks again, looking at my last posting I was a bit cryptic. When I said "got it", I meant that I had searched for auto complete and found the part about disabling it. Thanks again or all your help.