Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Getting unreadable text when website is using a font that isn't installed

  • 2 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 299 views
  • Last reply by haszaidi

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I haven't installed).

On my Mac, I have tried other browsers (Chrome and Safari) and they work fine. I have also tried this website with Firefox on Windows and it also works fine.

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I haven't installed). On my Mac, I have tried other browsers (Chrome and Safari) and they work fine. I have also tried this website with Firefox on Windows and it also works fine.
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

You can check in Font Book for font issues like corrupted and duplicate fonts.

Read this answer in context 👍 0

All Replies (2)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

You can check in Font Book for font issues like corrupted and duplicate fonts.

Thanks for that. I checked the Fonts tab and it was showing "Times Roman" which wasn't in my Font Book. So I modified Firefox to use "Times New Roman" as the default font (which was in my Font Book) and now it works :-)