Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

2 issues - ready to change firefox as my default

  • பதில்கள் இல்லை
  • 1 இந்த பிரச்சனை உள்ளது
  • 5 views

I don't know what kind of changes have been done but lately I have 2 major issues and am ready to change Firefox as my default browser. I can not print properly without having to change my default settings each time I want to print something and even then sometimes my page will print correctly. The second issue is trying to search something. I will type in my search using google. It will show the topic of my search in the bar however when I hit enter I get a blank page. If I try to use another search engine it sometimes will show results. This happens inconsistently and most times I have to stop what I'm doing & use another browser to print or search. Very frustrating. I do not have this issue using chrome or edge but honestly Firefox is the browser I prefer .... UNTIL RECENTLY. Please do something to correct this as I have checked the community page and have seen others with similar issues.

I don't know what kind of changes have been done but lately I have 2 major issues and am ready to change Firefox as my default browser. I can not print properly without having to change my default settings each time I want to print something and even then sometimes my page will print correctly. The second issue is trying to search something. I will type in my search using google. It will show the topic of my search in the bar however when I hit enter I get a blank page. If I try to use another search engine it sometimes will show results. This happens inconsistently and most times I have to stop what I'm doing & use another browser to print or search. Very frustrating. I do not have this issue using chrome or edge but honestly Firefox is the browser I prefer .... UNTIL RECENTLY. Please do something to correct this as I have checked the community page and have seen others with similar issues.

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.