Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The recent download item open button does not trigger the opening of the folder and if I download a file for a second time it opens/run/user/1000/...

  • 5 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 17 views
  • Last reply by jonzn4SUSE

Hello, I was trying to fix this issue on my browser but I was not able to do it. The OS is Ubuntu 20.04.3 LTS 64-bit. Currently, I'm using Firefox version 99.0a1 but I had the same issue on version 97. Also, I have this issue on only one of my PCs. As I said in the subject: - The browser freezes the whole PC and I have to force reboot it. (I already disabled the hardware acceleration) - the recent download item open button does not trigger the opening of the folder. - If I try to download a file, the browser ask me where to save it. But if I try to download another one the browser shows me the directory with path /run/usr/1000/... I tried to delete places.sqlite but I received the same result. ... I'm attaching two screenshots also. Thanks a lot!

Hello, I was trying to fix this issue on my browser but I was not able to do it. The OS is Ubuntu 20.04.3 LTS 64-bit. Currently, I'm using Firefox version 99.0a1 but I had the same issue on version 97. Also, I have this issue on only one of my PCs. As I said in the subject: - The browser freezes the whole PC and I have to force reboot it. (I already disabled the hardware acceleration) - the recent download item open button does not trigger the opening of the folder. - If I try to download a file, the browser ask me where to save it. But if I try to download another one the browser shows me the directory with path /run/usr/1000/... I tried to delete places.sqlite but I received the same result. ... I'm attaching two screenshots also. Thanks a lot!
Attached screenshots

All Replies (5)

What happens in Safe Mode? I'm running the same versions of Firefox and cannot replicate the issues.

jonzn4SUSE மூலமாக திருத்தப்பட்டது

Hello, Thank you for your response. I tried the same in safe mode but I had the same problem, my PC totally freeze. I opened CPU and RAM monitor tool on one of the two screens and started testing on the second one. I wasn't able to see any increase in the CPU or RAM usage but it is possible that I haven't seen it because the PC totally froze.

Also, I had the issue with the path /run/usr/1000/... when I was trying to download files.

Sounds like a job for strace!  ;-))

Hello, I found a workaround. The problem appears only if I install Firefox with apt or snap. If I download an archive and start the browser from it I don't have any the problems. I'm very happy that I can continue working with Firefox.

Glad to hear. I was going to suggest downloading from Mozilla. If all is well, please mark it as resolved.