Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ESPN.com website keeps redirecting to it's foreign sites

  • 3 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 95 views
  • Last reply by FredMcD

Hello,

I have the site espn.com bookmarked and for the last month or so it has been opening it's various foreign sites instead of the united states version when I click on the bookmark tab. It will switch to the UK and Mexico sites randomly when I click on the tab. The address is saved as the US version (espn.com) when this happens so I can't figure out why it's doing it. It doesn't matter if I use a vpn that says I'm in the US or just my regular internet provider in the US, the site keeps changing what country it chooses to open with. I noticed that every time I click the tab it will cycle between the various different sites for each country even though as I said before, the bookmark is set for espn.com. It makes no sense as none of my other bookmarks do this and it doesn't do it when I use Safari's browser. Is there anything on my end I can do to get this to stop or is it coming from espn.com's end? Thank you for your time and help. :)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Read this answer in context 👍 1

All Replies (3)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

Yep it was the cache (both extra sites were saved there), thank you!

Helpful?

Glad to help. Safe Surfing.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.