Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Buttons show as text in FF 78.11

  • 2 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 7 views
  • Last reply by IngT

Hello,

I've had an ongoing problem that I've been ignoring, but today it was hard to ignore. I hope someone can help me.

Some webpages load with code where the buttons should be. I've included a screen shot.

I'm running FF 78.11 on a 2011 MacBook Pro with OSX 10.12.

Steps I've taken to try and fix the problem: - emptied the cache - turned off all privacy extensions independent of one another: ADP, Privacy Badger, Ghostery, Enhanced Tracking Protection and AdGuard - restarted with adons disabled

These steps didn't work.

The pages load with no problems on Chrome and Ghostery Dawn.

What is the problem here, and what can I do to fix it?

Thanks in advance for your help.

Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Please go to Settings -> General -> Fonts & Colors -> click the Advanced button and turn back on the Allow pages to choose their own fonts, instead of your selections above checkbox.

Read this answer in context 👍 1

All Replies (2)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Please go to Settings -> General -> Fonts & Colors -> click the Advanced button and turn back on the Allow pages to choose their own fonts, instead of your selections above checkbox.

Helpful?

BINGO! Thank you, TyDraniu. This solved the problem so easily!

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.