Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop the search from jumping to the address bar when typing on Firefox Home

  • 1 பதிலளி
  • 4 இந்த பிரச்னைகள் உள்ளது
  • 808 views
  • Last reply by Franz_von_Suppe

I have Firefox home with a search engine as home page, but since the update to 89, when I try to type into the search box, it jumps to the address bar. This is very annoying. Can it be fixed? I do not want to use the address bar this way. I found a help that said to open the application menu and click "customize" but there is no "customize" option there. In the attached photo, I clicked in the search box to place the cursor there, but as soon as I began typing, it jumped to the address bar. This has never happened to me before in the 15 years I have used Firefox. I am a recent convert to Linux (about 1 year now) and am using Mint 19.3, Cinnamon 4.4.8, if that makes a difference.

I have Firefox home with a search engine as home page, but since the update to 89, when I try to type into the search box, it jumps to the address bar. This is very annoying. Can it be fixed? I do not want to use the address bar this way. I found a help that said to open the application menu and click "customize" but there is no "customize" option there. In the attached photo, I clicked in the search box to place the cursor there, but as soon as I began typing, it jumped to the address bar. This has never happened to me before in the 15 years I have used Firefox. I am a recent convert to Linux (about 1 year now) and am using Mint 19.3, Cinnamon 4.4.8, if that makes a difference.
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

All Replies (1)

தீர்வு தேர்ந்தெடுக்கப்பட்டது