Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

autofill passwords

hello:) using firefox 87 with windows 10 tried roboform did not like so removed it, now autofill passwords does not work never a problem before roboform , what can i do to fix it? allen-tina@comcast.net

தீர்வு தேர்ந்தெடுக்கப்பட்டது

perhaps they are located under a different profile.

try executing a windows run command or windows search for:

firefox -p

Read this answer in context 👍 0

All Replies (5)

Hi There,

If Firefox does not auto-fill your passwords. Navigate to the Privacy section in Firefox settings scroll down till you see "Auto-fill logins and passwords" turn on that setting if that is turned off. Logins will be auto-filled when this setting is on.

Hope this helps

Daniel Ebenezer மூலமாக திருத்தப்பட்டது

Helpful?

I have all the boxes check for autofill logon, autofill passwords, and to add password and log on for new urls. Nothing seems to help, it worked perfect until a week ago. thinking of doing a refresh FF but not sure that will solve the issue either. Problem started when I tried roboform,

Helpful?

hello allen tina,

see if invoking a windows restore point back to a functional state for your system, will be a better option.

and if it is, then i wouldnt fiddle with the win10 roboform feature.

Helpful?

restore point did not solve issue either, not sure what i'm going to do

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

perhaps they are located under a different profile.

try executing a windows run command or windows search for:

firefox -p

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.