Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox block autoplay not working on Tubi

  • பதில்கள் இல்லை
  • 1 இந்த பிரச்சனை உள்ளது
  • 4 views

I am trying to stop autoplay on Tubi. I have tried everything from this topic: [[Firefox block autoplay not working, preferences are showing "Block Audio and Video"|https://support.mozilla.org/en-US/questions/1278114#answer-1283973]] None of it works, modifying this option breaks Tubi playback completely: media.autoplay.blocking_policy = 2 , option 1 does nothing. I am at my wits end trying to stop auto playback on Tubi with FireFox. I tried another browser and auto playback is disabled easily on Tubi, and works as expected. I hope someone has figured this out for Tubi! Mark

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.