Search Support

Error accessing outlook.live.com via PC & mobile.

  • 7 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 8 views
  • Last reply by barry-ward

Worked earlier, an hour or so ago. Tested on both mobile and PC, Windows 10.

Other browsers on both platform work fine.

Deleting cookies and site data allows the login page/s to load but error repeats after thew final security input.

Error page is

Something went wrong We can't get that information right now. Please try again later.

cId: E7695D7330454982A748A9317CD5BD6E app: Mail st: undefined reqid: undefined wsver: undefined efe: undefined ebe: undefined et: ClientError esrc: Script err: Error: Failed to load LazyModule estack: 14/j

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Solved. Issue was present on all 3 of my internet connected devices. Windows 10 Desktop, Android Phone and Android Tablet I finally fixed it.

I tried uninstalling and reinstalling multiple times. Using previous version and nothing worked. I had been backing up and reloading addon data so I didn't lose it. Turns out it was the NoScript addon. Not the addon itself just a script I hadn't given permission to run. Microsoft in their lovely wisdom made their office.net script essential to access outlook mail boxes now. Hasn't been a requirement for years but it's now a requirement.

Explains why all 3 devices had issues accessing outlook from Firefox at the same time and an hour after I had already done so once that morning. I didn't disable the office.net script that morning so it's definitely MS making a requirement now. Just another thing being a requirement to get more data when it's not really needed like millions of mobile apps nowadays ;/

So if anyone uses the Noscript add-on and now has issues loading outlook emails check for office.net in Noscript and make it Permanently Trusted or at least Temp Trusted for that visit.

Read this answer in context 👍 0

All Replies (7)

i found a bug related to this but only if the secure proxy vpn was turned on, i'm taking a look now and asking around.

Helpful?

Thanks but this is happening whether I have my VPN, Surfshark, active or not.

Helpful?

Getting a little frustratecd at having to use another browser just for emails so I uninstalled Firefox and then reinstalled it. I removed all of outlooks cookies and site data. Signin process works fine up until I add the last security 2FA SMS code and then it's back to the same error. :(

Helpful?

Tried reinstalling browser on both windows 10 PC and Android phone and it's still happening. VPN on or off makes no difference.

I've used Outlook for years via Firefox without issues so I'm assuming the was a browser update that messed something up. If so can I manually downgrade to a previou version>?

Helpful?

Sorry for hijacking this post but how can I post a question myself? This website is so confusing and like every other support website there is no more easy way to open a ticket or even ask a question. No, your knowledge base doesn't answer my question and now I shell go fuck off or what? Sorry for this short rant, delete this comment but maybe tell me where I can actually ask a question here...

Helpful?

Loqzer said

Sorry for hijacking this post but how can I post a question myself? This website is so confusing and like every other support website there is no more easy way to open a ticket or even ask a question. No, your knowledge base doesn't answer my question and now I shell go fuck off or what? Sorry for this short rant, delete this comment but maybe tell me where I can actually ask a question here...

No worries. From this page to skip a few steps https://support.mozilla.org/en-US/questions/new Select the product and platform Select a category View the results or type a sentence at the bottom and hit the Ask this button

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Solved. Issue was present on all 3 of my internet connected devices. Windows 10 Desktop, Android Phone and Android Tablet I finally fixed it.

I tried uninstalling and reinstalling multiple times. Using previous version and nothing worked. I had been backing up and reloading addon data so I didn't lose it. Turns out it was the NoScript addon. Not the addon itself just a script I hadn't given permission to run. Microsoft in their lovely wisdom made their office.net script essential to access outlook mail boxes now. Hasn't been a requirement for years but it's now a requirement.

Explains why all 3 devices had issues accessing outlook from Firefox at the same time and an hour after I had already done so once that morning. I didn't disable the office.net script that morning so it's definitely MS making a requirement now. Just another thing being a requirement to get more data when it's not really needed like millions of mobile apps nowadays ;/

So if anyone uses the Noscript add-on and now has issues loading outlook emails check for office.net in Noscript and make it Permanently Trusted or at least Temp Trusted for that visit.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.