X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Automatic sync on Samsung Android is not working

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Kelz
பதிவிடப்பட்டது

I have tried everything and cannot get it back to work. Driving me crazy. I have loged in to my Firefox account on my Samsung Android phone. I want to sync bookmarks. Now it suddenly says (in Dutch) sync is set up but doesn't sync automatically. Switch on 'Automatic Sync' in menu of Android setup. But that menu hasn't got a "Automatic Sync" butten. I cannot choose for that option. Hope someone can help me!

I have tried everything and cannot get it back to work. Driving me crazy. I have loged in to my Firefox account on my Samsung Android phone. I want to sync bookmarks. Now it suddenly says (in Dutch) sync is set up but doesn't sync automatically. Switch on 'Automatic Sync' in menu of Android setup. But that menu hasn't got a "Automatic Sync" butten. I cannot choose for that option. Hope someone can help me!
Attached screenshots
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Yes, found solution! The "automatic sync" button is below in the list of apps. Sometimes it is so easy...

Yes, found solution! The "automatic sync" button is below in the list of apps. Sometimes it is so easy...
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Kelz 0 தீர்வுகள் 4 பதில்கள்
பதிவிடப்பட்டது

Settings-> accounts-> delete the accounts-then put them back again

Settings-> accounts-> delete the accounts-then put them back again
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.