X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I'm trying to view my work website, but it is blocked.

  • 5 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by James
பதிவிடப்பட்டது

I work for Wegmans, and they have a website called mywegmansconnect.com Whenever I try to go to this website, it tells me that it cannot connect to the website securly. On other browsers, the website works fine. Please help me fix this issue because there is no harmful data on the website.

I work for Wegmans, and they have a website called mywegmansconnect.com Whenever I try to go to this website, it tells me that it cannot connect to the website securly. On other browsers, the website works fine. Please help me fix this issue because there is no harmful data on the website.

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • globalUpdate Update
  • iTunes Detector Plug-in

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4273 தீர்வுகள் 59934 பதில்கள்
பதிவிடப்பட்டது

Ahh. Is this what you mean?

Ahh. Is this what you mean?
firefoxbob2 17 தீர்வுகள் 109 பதில்கள்
பதிவிடப்பட்டது

I am happy to say that there is a solution to this problem. For security reasons to fix this it how to be done on the developer side. The reason that Mozilla has blocked websites that use this technology can be found Hi jbenthin, I am sorry to hear that Firefox will not connect to your website. As a web developer myself I can understand your frustration. I am happy to say that there is a solution to this problem. For security reasons to fix this it how to be done on the developer side. The reason that Mozilla has blocked websites that use this technology can be found here. This site gives some basic information on how to fix this.

I hope this answers all of the questions that you have. If you have any more questions please ask.

I am happy to say that there is a solution to this problem. For security reasons to fix this it how to be done on the developer side. The reason that Mozilla has blocked websites that use this technology can be found Hi jbenthin, I am sorry to hear that Firefox will not connect to your website. As a web developer myself I can understand your frustration. I am happy to say that there is a solution to this problem. For security reasons to fix this it how to be done on the developer side. The reason that Mozilla has blocked websites that use this technology can be found here. This [https://access.redhat.com/articles/1232123 site] gives some basic information on how to fix this. I hope this answers all of the questions that you have. If you have any more questions please ask.

James மூலமாக திருத்தப்பட்டது

FredMcD
  • Top 10 Contributor
4273 தீர்வுகள் 59934 பதில்கள்
பதிவிடப்பட்டது
I checked around. While several testing site say the site is up and running, I still had that error message. I did find these links. Do they help? https://www.wegmans.com/webapp/wcs/stores/servlet/HomepageView?storeId=10052&catalogId=10002&langId=-1&clear=true https://www.wegmans.com/webapp/wcs/stores/servlet/LogonForm?langId=-1&storeId=10052&catalogId=10002&krypto=QJrbAudPd0uK9R2haUUOt5j4L6UdqxcZCGb0N4bmJUmtDtqdd950Ie8UEACeP%2BFSzRd3fHGomIA8%0AtAiJJiFT94msjIbOaJM%2FLc7liBwm1KWMDIM65UcP7A%3D%3D
cor-el
  • Top 10 Contributor
  • Moderator
17589 தீர்வுகள் 159113 பதில்கள்
பதிவிடப்பட்டது

You can use this extension to enable SSL3 temporarily for a website that needs SSL3.

You can use this extension to enable SSL3 temporarily for a website that needs SSL3. *SSL Version Control: https://addons.mozilla.org/firefox/addon/ssl-version-control/ *https://blog.mozilla.org/security/2014/10/14/the-poodle-attack-and-the-end-of-ssl-3-0/
James
  • Top 25 Contributor
  • Moderator
1603 தீர்வுகள் 11347 பதில்கள்
பதிவிடப்பட்டது

jbenthin they need to update parts of the site that only supports the vulnerable SSL 3.0

https://www.ssllabs.com/ssltest/analyze.html?d=mywegmansconnect.com&hideResults=on

'''jbenthin''' they need to update parts of the site that only supports the vulnerable SSL 3.0 https://www.ssllabs.com/ssltest/analyze.html?d=mywegmansconnect.com&hideResults=on

James மூலமாக திருத்தப்பட்டது