Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube won't turn off safety mode in Firefox 31.

  • 2 பதிலளிப்புகள்
  • 61 இந்த பிரச்னைகள் உள்ளது
  • 1157 views
  • Last reply by philipp

I was noticing that certain channels weren't showing all their videos. Later on I see that safety mode was turned on. I tried to turn it off but it always says it's on, even though the green box that says it's off shows up. I've tested this in safe mode and it still happened. Google Chrome had no problem turning it off so is there a hidden setting that turns on safety mode in Firefox?

All Replies (2)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

hello, this might happen when parental controls are activated for a windows user account. https://blog.mozilla.org/privacy/2014/07/22/prefersafe-making-online-safety-simpler-in-firefox/