Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

somehow private browsing got turned on. How do you turn it off.

  • 2 odpovede
  • 42 má tento problém
  • 31 zobrazení
  • Posledná odpoveď od Makachaka

more options

I was having trouble with firefox. The AOL screen was not right. Somehow I turned on private browsing and I am not smart enough to figure out how to turn it off. I don't even know how I turned it on. How do you turn off private browsing

I was having trouble with firefox. The AOL screen was not right. Somehow I turned on private browsing and I am not smart enough to figure out how to turn it off. I don't even know how I turned it on. How do you turn off private browsing

Všetky odpovede (2)

more options

Do you see a Stop Private Browsing in the Firefox menu button drop down?

See also:

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"
more options

How To Do Private Browsing In Browsers - http://www.wiknix.com/how-to-do-private-browsing/