Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Some symbols are not displayed properly

  • 1 odpoveď
  • 0 má tento problém
  • 7 zobrazení
  • Posledná odpoveď od Ileska

more options

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles.

This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session.

I have already done the following:

  • verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option
  • launched FF in troubleshoot mode to disable extensions and hardware acceleration
  • verified that gfx.downloadable_fonts.enabled is set true in my about:config

All of these attempts however failed to solve the problem.

This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles. This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session. I have already done the following: * verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option * launched FF in troubleshoot mode to disable extensions and hardware acceleration * verified that gfx.downloadable_fonts.enabled is set true in my about:config All of these attempts however failed to solve the problem. This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.
Priložené obrázky

Všetky odpovede (1)

more options

I discovered that issue disappears when I remove 2 packages that I had installed from Arch's extra repository: otf-font-awesome and ttf-font-awesome.

I am however still puzzled by the fact that these packages had this surprising effect on FF, but not on other browsers I tried. And those are fonts that I would actually like to use, so it's a shame having to uninstall them.

Upravil(a) Ileska dňa

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.