Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

New Empty Window Problem (Mac)

  • 5 odpovedí
  • 0 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od omniwin

more options

I am using FF 115.7.0 on a Mac. I normally use tabs but when I need a new window, it opens with every one of my bookmarks in a tab. I can open a subject in a new window from an article in a tab from a different window but I just can't open an empty window without getting all of my bookmarks opened in (many!) separate tabs.

Thanks for any help.

I am using FF 115.7.0 on a Mac. I normally use tabs but when I need a new window, it opens with every one of my bookmarks in a tab. I can open a subject in a new window from an article in a tab from a different window but I just can't open an empty window without getting all of my bookmarks opened in (many!) separate tabs. Thanks for any help.

Vybrané riešenie

A new window op[ens with the home pages.

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting in "Settings -> Home".

Firefox supports multiple homepages separated by '|' (pipe) symbols.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (5)

more options

What do you have set for new window. see screenshots Here is what I get when hitting command + N. see screenshot

Pomohla vám táto odpoveď?

more options

jonzn4SUSE, As I wrote, when I hit <command + N> I get a new window that contains a tab for each of my bookmarked sites (a lot). I do not understand your question about what I "have set for a new window".

Pomohla vám táto odpoveď?

more options

In settings what do you have set here. see screenshot

Upravil(a) jonzn4SUSE dňa

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

A new window op[ens with the home pages.

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting in "Settings -> Home".

Firefox supports multiple homepages separated by '|' (pipe) symbols.

Pomohla vám táto odpoveď?

more options

jonzn4SUSE and cor-el, Thanks, that's where the problem was. Somehow, every bookmark had been pasted there.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.