Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Quora answer will not upload/save; waits forever but Chrome does fine

  • 4 odpovede
  • 0 má tento problém
  • 20 zobrazení
  • Posledná odpoveď od zeroknight

more options

See screenshot. An answer typed into Quora waits forever but never finishes sending. I have to retry several times and sometimes I have to switch to Chrome for it to send. What I type seems to upload but when I press POST it never gets me a confirmation that it has been received, i.e. posted. If I reload the current page then it says I've typed an answer, do I want to edit it? I edit it and press POST, but it still takes forever. Sometimes it does work after a few times. This has been going on for at least 2 months or more. Chrome works.

See screenshot. An answer typed into Quora waits forever but never finishes sending. I have to retry several times and sometimes I have to switch to Chrome for it to send. What I type seems to upload but when I press POST it never gets me a confirmation that it has been received, i.e. posted. If I reload the current page then it says I've typed an answer, do I want to edit it? I edit it and press POST, but it still takes forever. Sometimes it does work after a few times. This has been going on for at least 2 months or more. Chrome works.
Priložené obrázky

Všetky odpovede (4)

more options

Does it still happen in Troubleshoot Mode?

more options

I just tried that. I took a long time -- maybe 30 to 40 sec --, i.e. longer than it takes for Chrome, but it did finish posting. However, I'll try it some more times. I don't really have many extensions so troubleshooting mode may not be the reason it worked. Firefox has worked in other cases but the general rule is that is hangs. Quora will say I have a draft and allows me to edit it so my typing has made it to them. ( Sometimes only part of the typing has made it to my entry.) But last night I tried 5 times to post it with Firefox, waiting each time for several minutes, then reloading the page and trying again. I then tried Chrome and it worked the first time, taking only 5 sec or so. Every time I have used Chrome it has worked.

more options

I tried it again. It hung. After a long minute or so it gave an error message like "an error occured, wait some time and try again". I tried again and it still hung. So YES it fails in troubleshooting mode.

more options

Try changing secure DNS over HTTPS (DoH) to "Off" or "Increased Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".